Hilfe beim Ausbau Navi RNS-E

  • Hallo zusammen,


    ich habe mir vor ein paar Wochen ein hübsches Alpine ICS-X7 gekauft. Da mein Freundlicher am Wochenende nur den Verkauf offen hat und ich wärend der Woche praktisch nie hin kann habe ich mir diese speziellen Haken selber geholt. Leider funktionieren die Dinger nicht, sie scheinen sich einfach nicht festzukaen... :(
    Habe ich da irgend nen Schrott gekauft oder mach ich was total falsch?
    Die Kerben müssen schon jeweils nach Innen zeigen oder?


    Hier mal ein Bild der Haken

  • Die flache Seite nach aussen und die Kerbe nach Innen, wenn sie richtig sitzen merkst du das sie einrasten.


    Ich selbst habe auch Probleme mit den Teilen gehabt, aber seitdem ich die Orignale von Audi habe geht das ohne Probleme.


    Woher hast du denn deine ?


    Hatte das selbe Problem. Habe mir dann bei Amazon welche bestellt, die länger waren (leider nur 2) und damit geht es echt 1A.

  • Hi,


    also ich hab so ähnliche Haken bei ebay mal gekauft, denke es müsste mit deinen auch gehen.
    Falls sie schwer reingehen, dann die Kanten mir Schmiergelpapier oder ähnliches entgraten, bei mir waren sie damals nicht so schön verarbeitet und hatten an den Kanten deutliche Grate.

  • Habs aufgegeben und von meiner Werkstatt machen lassen, die hatten aber auch ne Weile zu kämpfen, was gut für mein Ego war.. heheh.
    Sie haben das orginale Navi nur ein Stück heraus gezogen, den Einbau des Alpine wollte ich zuhause selber machen.
    Beim Losfahren ging dann auch die Airbagwarnleuchte an, ich nehm mal an dass dies wegen der Kontrollleuchte in der Mittelkonsole ist, die wohl nicht mehr eingesteckt ist...
    Der Händler hat mir aber geraten das neue Radio von Ihm einbauen zu lassen, da sonst die Garantie auf das Fahrzeug verfallen würde und schäden an der gesamten Fahrzeugelektronik nicht auszuschliessen seinen.


    Kann das wirklich sein?

  • Dummfug ! Du kannst Radios einbauen so viel Du willst, das hat mit der Garantie NULL zu tun. Schon dreist mit welchen Mitteln da manche Arbeiten. Man verliert auch keine Garantie wenn Du andere Felgen vom Reifenhändler drauf machen lässt.
    Wenn die Leuchte weg ist kommt ein Fehler. Logisch. Die hätte man rausklipsen können und wieder anstecken können, Fehlerspeicher löschen und den Kunden vom Hof fahren lassen wie es ein Fachmann macht.
    Und die wollen das neue Einbauen ? Na das überleg Dir noch mal...... :S

  • man merkt sofort wenn die einrasten, einfach hin und her schieben bis es einrastet.


    ich hatte dann nur das Problem beim Radio die Dinger wieder auszubekommen (die Entrieglungschlüssel) :/.


    Das einzige was die sagen könnten, dass die Garantie auf das neue Gerät verfällt, da es vl gebraucht oder dergleichen ist und die Garantie für das teil schon abgelaufen ist. aber mehr nicht.


    und wenn du das Navi neu kaufst hast sowieso die normale gewährleistung/Garantie drauf.

  • Der Thread ist ja schon genau so verstaubt wie mein altes RNS-E, das aus diesem Grund wohl auch nicht mehr richtig funktioniert,

    aber ich wollte keinen neuen auf machen.

    Leider streikt in letzter Zeit immer häufiger das Navi, deshalb wollte ich es mal ausbauen und reinigen. Habe zuerst Entriegelungsbügel vom A3 versucht, die ich noch da hatte, habe aber schnell gemerkt das diese nicht funktionieren, also andere bestellt. Allerdings funktionieren diese auch nicht, es klickt nicht, es rastet nichts ein und auf der linken Seite gehen sie gar nicht erst weit genug rein um zu rasten. Hab schon alles mögliche versucht. Habe sie auch nach der Anleitung benutzt.

    Gibt es noch irgendwelche Tricks oder eine andere Möglichkeit das Teil ohne Gewalt raus zu bekommen.

    „Die letzte Stimme, die man hört, bevor die Welt explodiert, wird die Stimme eines Experten sein, der sagt: 'Das ist technisch unmöglich!'“