Elektrik Probleme TT8n Roadster

  • hallo erstmal hier an die gesamte gemeinde :P


    ich habe im Netzt dieses Board entdeckt und mich entschlossen Mitglied in dieser Gemeinde zu werden!
    Nachdem ich ich im Netzt schon etliche Wochen nach Ursachen für mein Problem gesucht und auch gelesen habe,erscheint es mir doch ratsamer mal bei Euch
    um Rat zu fragen!


    So ging es los....
    Letztes Jahr es war so September ging ständig die Alarmanlage los....
    Also im Netz nach Ursachen dafür gesucht.......dort las ich von der Möglichkeit die Empfindlichkeit für die Innenraumüberwachung einzustellen.
    zuerst habe ich mir dafür eine Diagnose Soft von Car Port zugelegt und
    die Empfindlichkeit von 100 auf 50% gesetzt.......hat aber nur einige Zeit funktioniert!
    Also habe ich beim verlassen des Autos diese immer manuell ausgeschaltet.


    Seit 2 Wochen gehen beide Funkschlüssel nicht mehr....neue Batterien rein...anlernen nichts ?(
    Dann ging immer wieder sporadisch die Alarmanlage los....da das Gehupe natürlich die Nachbarn stört habe ich jetzt die
    Sicherung entfernt.
    Gestern nun war ich bei VAG um dort den Fehlerspeicher auslesen zu lassen,da mein Diagnose Gerät komischerweise nicht mehr funktionierte.
    Dort war es mit der Software VC irgenwas auch nicht möglich ....keines der Steuerblöcke antwortete.
    Heute habe ich auch festgestellt das mein Verdeck sich nicht mehr öffnen lässt ?(
    Da ein auslesen nicht möglich ist habe ich natürlich keine Ahnung wo ich da jetzt anfangen soll ?(
    Vielleicht hatte ja einer von Euch schon mal ein Ähnliches Problem und kann mir da weiter helfen!!
    Ich wäre für jeden Tip dankbar ;)


    gruß


    Mick

  • Hallo Michael,


    schön wäre es wenn du dich erstmal in dem dafür vorgesehenen Bereich vorstellst
    http://tts-freunde.de/forum/in…tellung-neuer-Mitglieder/
    gehört bei uns eigentlich zum guten Ton und damit wir hier wissen mit wem wir es zu tun haben.


    So und jetzt zu deinem Problem, allgemein bei Elektronik Problemen, was macht die Batterie und die Anschlüsse an die Batterie, ist hier alles in Ordnung

    „Die letzte Stimme, die man hört, bevor die Welt explodiert, wird die Stimme eines Experten sein, der sagt: 'Das ist technisch unmöglich!'“

  • Hallo Mick62,
    alles deutet auf ein defektes ZV STG hin.
    Das ist beim 8N keine Seltenheit, meist läuft es voll Wasser weil die Abläufe rechts und links im Verdeckkasten zu sind.
    Hast du mal Feuchtigkeit unter bzw hinter dem Beifahrersitz gehabt?
    Hier habe ich die Ursache beschrieben.
    Ich würde mal das ZV STG ausbauen und mir die Stecker genau ansehen.
    Es sitzt hinter dem Beifahrersitz unter dem Verdeckkasten.
    Hier mal ein Bild von oben durch die Klappe im Verdeckkasten aufgenommen.

  • @dudie,
    sorry hatte ich vergessen hole ich gleich nach!
    Jetzt zu Deiner Frage:Anschlüsse sind o.k
    Batterie denke ich auch...habe keinerlei Startprobleme kann die Spannung aber morgen früh mal messen.
    Ich habe damals nach dem Kauf ein neues Radio eingebaut,habe aber ein für dieses Fahrzeug speziefischen Adapter verbaut
    nur bei der Phantom einspeisung der Antenne mit dem Adapter schien irgenwas nicht zu passen.
    Als alles verbaut war,hatte ich einen sehr schlechten Empfang und als ich das Auto verließ hörte ich unter der Motorhaube irgendein Relais zappeln was auch
    minutenlang dauerte und nicht aufhörte.Habe dann sofort diesen Antennadapter entfernt und mit mein Car Port den Speicher ausgelesen


    da stand dann folgendes:
    Fehler00604 Potentiometer-Stellmotor (G113)
    für Staudruckklappe, Kurzschluss nach Masse, sporadisch00779 Temperaturfühler Aussentemperatur (G17)
    Unterbrechung/Kurzschluss nach Plus00526 Bremslichtschalter
    unplausibles Signal, sporadisch
    nach dem löschen war wieder alles o.k


    @TT-Eifel


    danke für den Tip...werde auch das morgen früh mal in Augenschein nehmen!


    cu


    Michael

  • @TT-Eifel


    kann es denn sein, das es plötzlich nach fast 3 Jahren dazu kommen kann ?(das es das STG stört.
    Als erstes werde ich gleich die Batterie Spannung kontollieren!
    als nächsten Schritt dein oben beschriebenes ZV STG überprüfen!


    übrigens hatte ich noch kein Wasser Eintritt ....weder im Kofferraum noch im Fahrzeug Inneren,
    aber korrodierte Anschlüsse schließt das ja dennoch nicht aus.....Roadster halt.
    Werde mich zu späterer Zeit mal wieder melden....wahrscheinlich aber erst nach Fussball.


    cu
    Mick62

  • habe gerade am Auto folgendes überprüft
    Batterie Spannung genau 12 Volt...bei laufendem Motor 14,1Volt
    Anschlüsse am ZV STG keinerlei Unauffälligkeiten keine Feuchtigkeit oder Korrosion
    der Stecker.
    Das Radio habe ich auch eben nochmal ausgebaut...kann nur noch nicht OBD auslesen da ich
    wieder mal kein Strom auf meinem Laptop habe....mach ich nach Fussball dann dürfte es Vollständig geladen sein.


    bis dahin
    Mick62

  • @TT-Eifel


    kann es denn sein, das es plötzlich nach fast 3 Jahren dazu kommen kann ?(das es das STG stört.
    cu
    Mick62


    Hallo,
    ich meine nicht, dass STG gestört werden.
    Das Serienradio ist ja Diagnose fähig über die sogenannte K-Leitung.
    Die K-Leitung (Diagnoseleitung) ist praktisch eine Ringleitung die durch alle STG geht.
    Bau man ein Fremdradio ein ohne die K-Leitung abzuklemmen, kommt es zu Störungen die oft dazu führen , dass sich die noch vorhandenen STG nicht mehr auslesen bzw mit einem Diagnosegerät ansprechen lassen.
    Außerdem kann es möglich sein, dass sich einzelne STG sich nicht mehr schlafen legen und die Batterie von Zeit zu Zeit dann leer ist.

  • @TT-Eifel,


    ja das mit der K-Leitung habe ich schon verstanden....wundere mich halt nur darüber das ich noch im August letzten Jahres auslesen konnte.
    aber abgesehen davon habe ich gerade im Netz gelesen das die Batterie Spannung keinesfals unter12,5 Volt fallen darf...kanst Du das bestätigen???
    fals ja,wäre wohl eine neue Batterie fällig da ich nur genau 12Volt gemessen habe.


    cu
    Mick62

  • danke Dir
    werde ich nachher auch noch machen....
    übrigens ich kann nichs auffälliges am Kombi sehen alles normal
    habe mir eben mal den Link von Dir angeschaut...die reden da aber auch von einer mindestspannung
    ich mache nachher noch eine Messung beim starten und werde dann mal alles hier schreiben...
    der Fehler muß doch zu finden sein würde nur ungern zu VAG fahren und für jede Stunde Fehlersuche 90€
    ausgeben.



    so jetzt aber erst mal zum Fussball :P


    cu
    Mick62

  • habe gerade mal die Batterie wärend des Startvorgangs gemessen: 9,8Volt
    seit dem Ausbau des Radios lässt sich das OBD wieder auslesen
    die Sicherung der Hupe lasse ich dennoch draußen
    alle anderen Sicherungen sind o.k...
    weiterhin kein öffnen des Daches
    diese Fehler standen im Diagnoseprotokoll
    CarPort Diagnosebericht
    CarPort Version 2.2.10 Diagnoseinterface AutoDia K509
    Datum/Uhrzeit 01.04.2017 18:15 SystemID FHBI6J1KNFPU2NBKH6
    Motorelektronik (0x01)
    Allgemeine Informationen
    Teilenummer 8L0 906 018 M Beschreibung 1.8L R4/5VT G 0002
    Codierung 05710
    Werkstattinformationen Werkstattcode: 09515
    Kommunikation
    Protokoll KWP1281 Bus K-Line
    Transportprotokoll KWP1281 (5 Baud) Baudrate 10400
    Keine gespeicherten Fehler
    Bremsenelektronik (0x03)
    Allgemeine Informationen
    Teilenummer 8N0 907 379 E Beschreibung ESP 20 CAN V003
    Codierung 18446
    Werkstattinformationen Werkstattcode: 01236
    Kommunikation
    Protokoll KWP1281 Bus K-Line
    Transportprotokoll KWP1281 (5 Baud) Baudrate 9600
    Keine gespeicherten Fehler
    Klima-/ Heizungselektronik (0x08)
    Allgemeine Informationen
    Teilenummer 8N0 820 043 A Beschreibung TT-KLIMAVOLLAUTOMAT D03
    Codierung 00040
    Werkstattinformationen Werkstattcode: 01236
    Kommunikation
    Protokoll KWP1281 Bus K-Line
    Transportprotokoll KWP1281 (5 Baud) Baudrate 4800
    Fehler
    00604 Potentiometer-Stellmotor (G113)
    für Staudruckklappe, Unterbrechung/Kurzschluss nach Plus, sporadisch
    Airbag (0x15)

    Allgemeine Informationen
    Teilenummer 8N8 909 601 Beschreibung Airbag Front+Seite 2008
    Codierung 10102
    Werkstattinformationen Werkstattcode: 39926
    Kommunikation
    Protokoll KWP1281 Bus K-Line
    Transportprotokoll KWP1281 (5 Baud) Baudrate 10400
    Keine gespeicherten Fehler
    Schalttafeleinsatz (0x17)
    Allgemeine Informationen
    Teilenummer 8N1 920 880 H Beschreibung KOMBI+WEGFAHRS. M73 D54
    Zusatzinfo XXXXXXXXXXXXXXXXX AUZ5Z0B8066006
    Codierung 05044
    Werkstattinformationen Werkstattcode: 70912
    Kommunikation
    Protokoll KWP1281 Bus K-Line
    Transportprotokoll KWP1281 (5 Baud)


    Keine gespeicherten Fehler
    Allradelektronik (0x22)
    Allgemeine Informationen
    Teilenummer 02D 900 554 B Beschreibung HALDEX LSC ECC 0006
    Kommunikation
    Protokoll KWP1281 Bus K-Line
    Transportprotokoll KWP1281 (5 Baud) Baudrate 9600
    Fehler
    65535 Steuergerät defekt
    00526 Bremslichtschalter
    unplausibles Signal, sporadisch

    OBD II (0x33)
    Zur Anzeige dieser Informationen wird folgendes Modul benötigt: CarPort Basis-Modul OBD2
    Zentralverriegelung (0x35)
    Allgemeine Informationen
    Teilenummer 8N 962 267 Beschreibung Zentralverrieg. D04
    Codierung 00000
    Werkstattinformationen Werkstattcode: 00000
    Kommunikation
    Protokoll KWP1281 Bus K-Line
    Transportprotokoll KWP1281 (5 Baud) Baudrate 9600
    Keine gespeicherten Fehler
    Navigation (0x37)
    Allgemeine Informationen
    Teilenummer 4B0 919 887 B Beschreibung Navigation BNO 0001
    Kommunikation
    Protokoll KWP1281 Bus K-Line
    Transportprotokoll KWP1281 (5 Baud) Baudrate 9600
    Keine gespeicherten Fehler
    Innenraumüberwachung (0x45)
    Allgemeine Informationen
    Teilenummer 8N7 951 177 Beschreibung Innenraumueberw. D13
    Codierung 00001
    Werkstattinformationen Werkstattcode: 39926
    Kommunikation
    Protokoll KWP1281 Bus K-Line
    Transportprotokoll KWP1281 (5 Baud) Baudrate 10400
    Keine gespeicherten Fehler
    Leuchtweitenregelung (0x55)
    Allgemeine Informationen
    Teilenummer 4B0 907 357 Beschreibung LEUCHTWEITEREGLER D004
    Codierung 00010
    Werkstattinformationen Werkstattcode: 01236
    Kommunikation
    Protokoll KWP1281 Bus K-Line
    Transportprotokoll KWP1281 (5 Baud) Baudrate 10400
    Keine gespeicherten Fehler
    ich denke ich komme mit meiner Software wohl nicht weiter...habe zwar noch das LAUNCH CReader VI
    doch der funzt erst ab Zulassung 2000 und ich habe ja 12.1999
    wenn ich jetzt zu Audi fahren würde glaubt Ihr das die dort fündig würden?
    cu


    Mick62

  • Hallo,
    das ist doch schon mal der erste Schritt in die richtige Richtung, dass sich der Fehlerspeicher jetzt auslesen lässt.
    Lade mal hier VCDS Lite runter und probier mal ob das mit deinem Kabel läuft.


    So jetzt zu den Fehler.
    HALDEX
    Fehler
    65535 Steuergerät defekt
    00526 Bremslichtschalter unplausibles Signal, sporadisch
    Der Fehler 65535 ist ein interner STG Fehler und lässt sich nicht löschen, es bleibt also nur das STG austauschen.


    00526 Bremslichtschalter der Fehler ist sehr häufig und lässt sich leicht durch Austausch des Schalters beheben. siehe hier


    Zentralverrieg. D04
    Codierung 00000
    bedeutet das STG ist nicht codiert kann also auch nicht funktionieren.
    Würde das erst mal richtig codieren und dann weiter sehen.


    Die Fehler die sporadisch sind würde ich löschen und mal schauen ob die wieder kommen.

  • @TT-Eifel,
    danke für die bisherige Hilfestellung :thumbup:
    Ich habe die Fehler alle gelöscht,bis auf wie du schon schriebst 65635 der lässt sich nicht löschen.
    Nach einer Stunde Fahrt nochmals ausgelesen....alles o.k bis eben auf 65535!
    Wie ich kurz im Netzt gesehen habe geht es wohl um die Haldex...darum kümmere ich mich aber später.
    Vorrangig geht es mir jetzt um das Elektrische Dach und die vielleicht damit zusammenhängenden Fehlalarme.
    Mit meinem Interface kann nur Car Port arbeiten soviel ich in Erfahrung bringen konnte,da ich aber die Pro Version habe
    soll sich mit dieser auch kodieren lassen.Muß mich damit mal kurz auseinander setzen.
    Ich habe damit auch die Empfindlichkeit der Innenraum Überwachung einstellen können.
    Auf welchen Wert muß das STG gesetzt werden?
    Was glaubst Du,könnten beide Ursachen zusammenhängen?
    cu


    Mick62


    P.S das Autoradio habe ich erst einmal ausgebaut

  • Sorry ich dachte ich hätte es erwähnt


    Also die Fahrzeugdaten sind wie folgt
    Audi TT 8N Quattro Roadster BJ.12.1999 165KW


    Ich möchte gleich mal die Codierung vornehmen
    Ist meine Vorgehensweise richtig?
    1.Zündung ein
    2.Steuergerät 35 auswählen
    3.Codierung wählen
    4.Codierung eingeben (habe folgende im Netztgefnen--Bis KW18/00
    04688 oder 04698
    eine eingeben bestätigen Steuergerät schließen und dann Zündung ausschalten
    cu


    Mick62

  • hallo TT-Eifel
    danke erst einmal für deine Geduld und vielen Tips!
    ich kan die neue Codierung 04698 eingeben, aber er speichert diese nicht ab!
    nach dem eingeben nach einem Werkstatt Code gefragt...keien Ahnung was da eingetragen werden soll
    auch irgend eine Fünfstellige Zahl jedenfals.
    Desweitern habe ich festgestellt,wenn die Arretierung fürs Dach geöffnet wird,fahren beide Seitenscheiben nicht mehr ein Stück runter.
    Ich habe daraufhin mal im Netz gestöbert und gelesen das die verbauten Microschalter damit zu tun haben könnten.
    Wenn diese keine von beiden Stellungen ..also geöffnet oder geshlossen melden kann das Dach sich nicht öffnen.
    Der Aktuelle Zustand des Daches wird somit ja dann auch nicht dem zustädigen STG gemeldet...seh ich das richtig!
    Kann man mal mit Kontaktspray denen zu Leibe rücken...fals ja wo sitzen diese genau!
    cu


    Mick62


  • ich kan die neue Codierung 04698 eingeben, aber er speichert diese nicht ab!
    nach dem eingeben nach einem Werkstatt Code gefragt...keien Ahnung was da eingetragen werden soll


    Hallo,
    wenn er unbedingt einen WSC haben will dann gibt zb. 06435 ein.
    Auf jeder Rechnung steht meist oben auch ein WSC, ist egal welchen man nimmt.
    .


    Ja das wird vom Microschalter im Dachrahmen links gesteuert, auch die Verdeckleuchte wird von dem Schalter gesteuert.
    Hier habe ich etwas dazu geschrieben. Link
    Meist hilft da kein Kontaktspray.
    Aber so lange das STG nicht codiert ist, brauchst du dir um den Microschalter keine Gedanken machen.