Audi TTS Bj 2009 Handschalter Nockenwellen- Frühverstellung / Zuordnung fehlerhaft // 88.000 km gelaufen

  • Moin moin aus Hamburg,


    ich habe meinen Audi TTS vor kurzem erst gekauft. Jetzt, nachdem es draußen mehrere Tage in die -10 Grad Bereiche ging, sprang auf einmal meine Motorkontrolleuchte an. Ich war erstmal geknickt und habe gehofft, dass es nichts wildes sei. Ich habe Ihn zum auslesen gebracht und es kam folgender Fehler: P0016 Nockenwellen-Frühverstellung (Bank 1) / Zuordnung fehlerhaft. Ich habe mir schon diverse Einschätzungen von kleineren Werkstätten eingeholt. Vielleicht ist ja aber hier jemandem so etwas auch schonmal passiert. Seitdem die Kontrolleuchte ausgeschaltet wurde, ist sie bis heute nicht wieder angegangen. Jedoch verspüre ich einen deutlichen Leistungsverlust. Auch der Verbrauch scheint viel zu hoch zu sein. Nachdem ich vollgetankt habe und nie wirklich über 4000 Umdrehungen gefahren bin, steht mein Tankzeiger auf halb Leer. Bei Vollgas fehlt jetzt einfach der Punch. Ich könnte mir vorstellen, dass der Luftmassenmesser betroffen ist (allerdings läuft der Motor im Stand wunderbar!), oder eine Längung der Steuerkette der Nockenwellenverstellung vorliegt. Auch einen Riss oder ein Loch in diversen Schläuchen scheint mir plausibel. Hat wer vielleicht einen Rat oder schon Erfahrung mit diesem Fehler ? Danke schon mal im voraus !


    Beste Grüße

    Luka M.

  • Hallo,

    P0016 - Bank 1 Nockenwellenpositionssensor G 40 / Kurbelwellenpositionssensor G 28: falsche Zuordnung

    Mögliche Symptome

    • Warnleuchte (MIL) EIN

    Mögliche Ursachen

    • Verkabelung und/oder Stecker von/nach G 40 oder G 28 defekt
    • G 28 defekt
    • G 40 defekt

    Mögliche Lösungen

    • G 40 oder G 28 mittels Oszilloskop überprüfen
    • Verkabelung und/oder Stecker von/nach G 40 oder G 28 prüfen/ersetzen
    • G 40 oder G 28 prüfen/ersetzen
  • Hallo,

    P0016 - Bank 1 Nockenwellenpositionssensor G 40 / Kurbelwellenpositionssensor G 28: falsche Zuordnung

    Mögliche Symptome

    • Warnleuchte (MIL) EIN

    Mögliche Ursachen

    • Verkabelung und/oder Stecker von/nach G 40 oder G 28 defekt
    • G 28 defekt
    • G 40 defekt

    Mögliche Lösungen

    • G 40 oder G 28 mittels Oszilloskop überprüfen
    • Verkabelung und/oder Stecker von/nach G 40 oder G 28 prüfen/ersetzen
    • G 40 oder G 28 prüfen/ersetzen

    :thumbup:

    Mit freundlichen Grüßen

    Alex


    Fahrzeughistorie:
    Audi A3 8L 1.6 101 PS (verkauft)
    Audi S3 8L 1.8T 225 PS (verkauft)
    Audi TTS 8J 2.0 TFSI 272 PS (verkauft)
    aktuell Audi TTRS Plus 8J 2.5 TFSI 360 PS

  • Moin moin,


    ich habe heute einen Bekannten die Werte während der Fahrt messen lassen. Dabei ist herausgekommen, dass der Ladedruck (Sollwert = ca. 300) viel zu hoch (Istwert = ca. 900) und die Nockenwellenverstellung (Sollwert = ca. 28 Grad) deutlich zu niedrig ist (Istwert = ca 10 Grad ). Was kann ich jetzt tun ? Wie lässt sich dies beheben ?


    Mit freundlichem Gruß

    LukaM

  • Hallo,

    bitte nicht falsch verstehen,aber ich glaube da wurde nicht richtig gemessen.

    Um das beurteilen zu können müsste man mal die Log Datei sehen.

    Mit was wurde denn gemessen und wie kommst du zu der Aussage, dass der Ist Wert ca. 10 ° sein soll?


    So sieht der Wertebereich im MWB 094 aus.

    Verstellwinkel,Bank 1 (Istwert),Wertebereich: -15.0...30.0 °KW bzw 42 ° KW


    Man achte aus das Minuszeichen!