Problem mit der Elektrik

  • Hallo, liebes Forum.


    Vor 14 Tagen bin ich in Urlaub gefahren und habe meinen TT Roadster (8N) vor dem haus stehen lassen. Als ich gestern einsteigen wollte, funktionierte die Fernbedienung nicht mehr. Ok, Batterie leer, habe ich gedacht. Als ich das auto per Schlüssel aufschließen wollte, stellte ich fest, dass die Scheiben ca. 1 cm herunter (offen) waren. Folgende Fehler habe ich festgestellt:


    - Fenster schließen nicht mehr komplett

    - Fenster fahren nicht herunter, wenn ich die Türen öffne

    - Fenster fahren nicht herunter, wenn ich das Verdeck öffne

    - Zeichen Handbremse leuchtet, auch wenn die Handbremse nicht angezogen ist

    - Zentralverriegelung (Knopf im Fahrzeug) funktioniert nicht

    - Kofferraum lässt sich nicht mehr öffnen (Knopf im Fahrzeug)

    - Tankdeckel lässt sich nicht mehr öffnen (Knopf im Fahrzeug)

    - Alarmanlage lässt sich nicht mehr aktivieren / deaktivieren (Knopf im Auto)

    - Fernbedienung funktioniert nicht mehr (trotz Batteriewechsel).


    So viele Ausfälle auf einmal ist doch kein Zufall. Kann es sein, dass da ein Relais durchgebrannt ist? Wenn ja, welches? Ach ja, Sicherungen sind ok, habe ich geprüft.


    Hat jemand eine Idee?


    Danke im Voraus und Gruß

    Gerrit

  • Klingt für mich, als wäre die Batterie entladen. Mal die Batterie Spannung messen. Läßt sich denn das Fahrzeug starten?

  • ZV STG = Steuergerät Zentralveriegelung.
    Der Fehlerspeicher kann z.B. mittels VCDS Software über den OBD Anschluss im Fahrzeug ausgelesen werden. Wenn du privat dazu keine Möglichkeit hast, am besten in die Werkstatt fahren. Dort wird der Fehlerspeicher ausgelesen. Dann wird man dir sagen, wo der Defekt liegt.

  • Hört sich für mich irgendwie nach dem Ausfall des "Komfortsteuergerätes" an. Regelt FFB / FH / Alarmanlage etc. . Meins konnte ich zur Fehlersuche immer wieder kurzzeitig durch kurzes Sicherungsziehen zum Leben erwecken. Im Fehlerspeicher war bei mir damals allerdings nichts hinterlegt. Bekommt man gebraucht relativ günstig auf Ebay.

  • So, Fehler gefunden. Das Steuergerät für die Zentralverriegelung ist defekt. Das Teil sitzt wohl im Verdeckkasten und ist abgesoffen, hat im Wasser gestanden. Offensichtlich waren die Abläufe, die irgendwo an den Radkästen liegen, verstopft, so dass Wasser in den Verdeckkasten gelaufen ist. Das Steuergerät wurde dann geflutet und ist so vor sich hin korridiert. Irgendwann war dann halt Schluss und es war hin.


    Jetzt versucht mein Spezi, ein neues Steuergerät zu bekommen. Ist anscheinend nicht so einfach, laut Audi-Datenbank gibt es in Deutschland momentan wohl nur 2 davon. Das blöde Ding kostet um die 500 €.


    Mal sehen, wie es weitergeht, ich werde berichten.


    Gruß Gerrit