DAB Empfang schwankt stark

  • Hallo,

    der DAB Empfang ist bei unserem TT stark schwankend. Aber scheinbar nur im kalten Zustand. Und nur vorübergehend. Je kälter das Wetter, desto schlechter der Empfang. Im Sommer ist alles o. k.

    Das äußert sich folgendermaßen: morgens früh wird das Auto gestartet, der DAB Empfang bricht ständig zusammen und kommt dann wieder. Manchmal länger, manchmal ganz kurz. Alle paar Sekunden.

    Achtung: Das liegt nicht an regionalen Gegebenheiten bzgl. DAB, das passiert immer und überall.

    Nach einer gewissen Zeit (10 Minuten bis halbe Stunde) hält dann der Empfang stabil. Später am Tag kommt das dann gar nicht mehr vor, auch nicht nach Neustart.

    Ich tippe auf eine Temperaturabhängigkeit. Kann es sein, dass z. B. ein Antennenstecker bei kalten Temperaturen keinen richtigen Kontakt hat? Oder was kann das sonst sein?

    Danke und Grüße

    Stefan

  • Hi Stefan,


    würde sagen der DAB Empfänger ist defekt ganz einfach. Hast du noch Garantie? Wenn ja lass den einfach mal tauschen.

    Mit freundlichen Grüßen

    Alex


    Fahrzeughistorie:
    Audi A3 8L 1.6 101 PS (verkauft)
    Audi S3 8L 1.8T 225 PS (verkauft)
    Audi TTS 8J 2.0 TFSI 272 PS (verkauft)
    Audi TTRS Plus 8J 2.5 TFSI 360 PS (verkauft)

    aktuell Audi TTRS 2.5 TFSI 400 PS

  • Hallo ALex, hallo hobelspahn. Danke für die Antworten.


    Die Idee von hobelspahn hatte ich auch schon. Kann aber nicht sein, das kommt auch noch nach einigerZeit vor, wenn man bereits ganz woanders ist. Oder das Fahrzeug einfach von woanders gestartet wird. Insofern gehe ich nicht von regionalen Abhängigkeiten aus.


    Vielleicht ist ja auch an der Idee von Alex was dran. Muss keine Kontaktschwierigleit eines Steckers o.ä. sein, sondern das ganze DAB Steuergerät. Mal sehen, ich bring´s mal zum Händler. Verlängerte Garantie bis 2021!:):):)

  • Hallo, ich wollte Euch mal ein Update geben. Die Sache ist geklärt. War tatsächlich so, wie angenommen. Aber der Reihe nach. Achtung: Wird jetzt länger!

    Nachdem den ganzen Sommer der Empfang ohne Aussetzer da war und rechtzeitig zum Herbst der DAB Empfang wieder ständig an- und ausging, war das ganz eindeutig temperaturabhängig. Jetzt in der kalten Jahreszeit ging es früh wieder nicht. Gegen Mittag, in der Sonne stehend oder halbe Stunde Innenraum warm fahren alles gut, keine Aussetzer. Und das jeden Tag!:cursing:. Egal in welcher Gegend (hat also nichts mit schlechtem Empfang zu tun), Auto stehend oder fahrend.

    Also ab zum Freundlichen, ist ja noch Anschlussgarantie drauf.

    Nachdem ahnungslos erstmal ein MMI Update (hab ich gleich gesagt, dass das wohl kaum Einfluss haben kann, im Sommer geht´s ja) und dann auch der Antennverstärker (in der A-Säule versteckt) getauscht wurde, hat das alles aber natürlich nichts geholfen. Und hat nach jedem einzelnen Versuch immer Zeit gekostet, den Fehler durch Standzeit wiederholt auftreten zu lassen. Ging dann über eine Woche so, ohne greifbares Ergebnis. Also hatte ich mit dem Meister vereinbart, dass er das Auto haben kann, solange er eben braucht, bis der Fehler weg ist.

    Letzte Möglichkeit dann also doch Steuergerät tauschen. Wer hätt´s gedacht?! Musste von Audi noch durch irgendwelche Testfahrten mit Messequipment erst umständlich genehmigt werden. Klar - jetzt kostet es richtig Geld. Aber dann ging´s ganz flott.

    Langer Rede, kurzer Sinn: Neues STG drin und jetzt funktioniert der Empfang ohne Aussetzer bei jeder Temperatur. Und das bereits eine ganze Woche!:):):). Klar, die aktalisierten Navi Karten waren wieder weg und auf dem Stand 2016, alle Sender, Einstellungen, verknüpften Telefone (BT) weg. Jungfräuliches MMI halt. Aber egal, Hauptsache wieder verlässliche Funktion. Jetzt ist auch alles wieder drauf.


    So, jetzt hab ich ja das neue STG drin. Aber ich nehme an, dass sie bei dem jetzt im Nachhinein nicht mehr die aktuelle MMI Software aufgespielt haben, wie es ganz am Anfang der Fehlersuche beim defekten alten STG der Fall war. ->Hardware neu - Software alt??? SW Version 0413??? Ist das aktuell? Bevor ich da nochmal hinfahre, würde ich gerne kurz abchecken, was Ihr da so an Softwarestand habt. Hier im unten der aktuelle Stand bei uns.


    So, jetzt hör ich auf. Genug gequatscht...


    Grüsse und schöne Zeit wünscht

    Stefan

  • ein neues Steuergerät aufgrund damit DAB wieder funktioniert ^^ Heftig. Hauptsache du hattest noch Garantie! :)

    Mit freundlichen Grüßen

    Alex


    Fahrzeughistorie:
    Audi A3 8L 1.6 101 PS (verkauft)
    Audi S3 8L 1.8T 225 PS (verkauft)
    Audi TTS 8J 2.0 TFSI 272 PS (verkauft)
    Audi TTRS Plus 8J 2.5 TFSI 360 PS (verkauft)

    aktuell Audi TTRS 2.5 TFSI 400 PS

  • Nur zur Info aus der "Praxis": die Zentralrechner im Handschuhfach gibt es vermutlich nicht nur von einem Hersteller. Beim MIB2 im Golf gibt es mindestens zwei Zulieferer, ich meine sogar drei. Die können sowohl in Hard- als auch Software abweichen.


    Hatte beim Golf R (2015, noch MIB1) zu Beginn einige nervige Softwareprobleme. WLAN schaltete sich immer wieder von selbst ab, weitere Fehler bis zu spontanen Neustarts.

    Ich reklamierte das dann bei meiner Werkstatt und dann wurde das Fehlerbild bei Volkswagen geprüft, ob schon anderweitig aufgetreten, dann wurde über potentielle SW-Updates nachgedacht, es sollte dann eines aufgespielt werden, zum Termin dann durfte es dann doch nicht aufgespielt werden, der Konzern verbot das, dafür sollte dann plötzlich der Zentralrechner getauscht werden, um das Problem zu lösen. Was ich zu dem Zeitpunkt nicht nachvollziehen konnte...:|


    Im Ergebnis wurde der Zentralrechner getauscht, ein Auslesen des Softwarestands im Display zeigte zwischen vorher/nachher keinen Unterschied!

    Die Fehler waren aber weg. Auf Nachfrage, wie das dann möglich ist, wurde mir gesagt "anderer Lieferant/Hersteller" des Zentralrechners.:/


    Ich loggte mittels VCDS mit, vorher/nachher:


    Ich habe dann später mal was gehört, dass beim MIB2 ebenfalls zwei oder drei verschiedene Lieferanten den Zentralrechner entwickelt haben sollen. Und obwohl sie sich nach außen identisch verhalten sollten(!), innen drin sowohl Abweichungen in Hard- und Software (Betriebssystem, Basissoftware, Betriebssoftware) enthalten sein können. Eventuell sichert sich ein Autohersteller bei solch wichtigen Komponenten ab gegen Ausfall eines Zulieferers (ggfs. bzgl. Lieferfähigkeit, Insolvenz)? Egal wie, es gibt verschiedene Geräte, die verbaut werden, werden können. Was man konkret drin hat, sieht man im eingebauten Zustand möglicherweise aber gar nicht, Ggfs. vielleicht ausgebaut, auf dem Typenschild abzulesen? Hatte ich nicht gemacht, war mir dann egal, weil:

    Mein neuer Zentralrechner im Golf läuft seitdem (Mitte 2016), seit dem Tausch, einwandfrei. Keinerlei Probleme mehr.:)


    Lange Rede, kurzer Sinn:

    Ein Vergleich der Anzeigen bzgl. Softwarenummern hilft nicht bei der Bewertung, was bei Dir tatsächlich die Lösung des Problems gewesen sein wird.



    Oh Mann, schon wieder halbe Stunde rum. Wochenende. Hunger. Frühstück.:D

  • Hallo CS_,


    danke für die ausführliche Schilderung.


    Mir ging es aber leider nicht darum, herauszufinden, ob die SW ein Teil des Problemes war.


    Es war nur so, dass mir Anfangs mitgeteilt wurde, dass es für das MMI eine neuen Softwarestand gibt und der auch aufgespielt werden sollte. Haben sie dann auch beim alten STG gemacht, damals ohne Besserung.

    Ich bin mir nun nicht so sicher, ob die beim Freundlichen diesen neuen Softwarestand auch wieder auf das getauschte, neue STG gespielt haben.


    Danke.

  • Ich kenne es aus Foren, dass sich immer viel damit befasst wird, welche Software man denn hat, man vergleicht da teilweise sogar die Stände der Haldex, und wehe jemand hat noch einen "alten Stand" drauf und Probleme, dann müsse das ganz sicher daran liegen.


    Muss es nicht.


    Ich habe da eine andere Herangehensweise:

    Erst, wenn ich Fehlfunktionen wahrnehme, welche sich anders kaum erklären ließen, schaue ich da überhaupt mal nach.

    Mein Golf R, um den Kreis zum Beginn meiner Meldung wieder zu schließen, stammt aus 2015 und hat in der Haldex einen uralten Softwarestand drin. Von dem etliche sagen, er wäre problematisch und man solle versuchen, einen anderen Stand aufspielen zu lassen. Panik, Notstand, Hilfe, ich habe eine falsche Software... Eben nicht. Keine Fehlfunktion, alles bestens seit Auslieferung. Das zählt.


    Wenn alles funktioniert -> alles gut.

  • Ich mache da jetzt auch kein Thema beim Freundlichen mehr draus. Solange das jetzt wieder funktioniert, ist ja alles gut.


    Was ich noch vergessen hatte. Die haben bei diesem Werkstattbesuch auch gleich die Kunststoff-Seitenverkleidungen an beiden Sitzen ausgetauscht. Der Fehler ist ja bekannt. Die eine am Beifahrersitz hatte sich oben leicht gelöst und dann wurde gleich alles gemacht. Also ist auch das schon mal weg.


    Schönes WE noch!