Keine Kommunkikations zum Steuergerät

  • Hallo Freunde,


    nach fünf Werkstatt besuchen und 200€ leichter stehe ich nach wie vor am Anfang. :(


    Ursprungsproblem:

    Nach 5min fahrt gehen die ESP/ABS leuchten dauerhaft an + die Handbremsleuchte mit einem kurzem piepen.


    Delphi Diagnose

    Fehlercode 00778

    -Der Steuerwinkelsensor/Lenkwinkelsensor

    -Keine Kommunikation

    -Permanent

    Fehlercode 01130

    -ABS Systemsörung, äussere Einflüsse

    -Signal fehlerhaft

    -Sporadisch

    Fehlercode 65535

    - System OK


    Nach Löschung der Fehler ist nur noch das u.g. offen.

    Delphi Diagnose

    Fehlercode 00778

    -Der Steuerwinkelsensor/Lenkwinkelsensor

    -Keine Kommunikation

    -Permanent



    Nun fangen die Probleme an.

    Der Lenkwinkelsensor müsste nur mit VCDS angelernt werden - die Batterie war 4 Monate abgeklemmt.

    Jedoch kommt man in kein einzigen Steuergerät rein. Die o.g. Diagnose via Delphi funktionierte auch nur, weil ich das Fremdraido vollständig abgebaut habe.

    VCDS, ODIS etc. können auch nach dem entfernen des Fremdradios keine Verbindung zu einem Steuergerät aufbauen. Sei es in der Vertragswerkstatt oder bei einem freien.


    Oft soll das Fremdradio (K-Diagnose Kabel) die Verbindungen stören. Dementsprechend habe ich es auch mit dem Original Audi Raido versucht = VCDS kommt immer noch nicht rein.

    Ein bekannter ist der Meinung, dass das Radio das falsche sei (chorus 8L0035152B).

    Die Radio Kabel sehen auch etwas "verbastelt aus".


    Die Sicherungen sind auch alle in Ordnung. Es kann niemals sein, dass ALLE Steuergeräte kaputt sind.

    Am "Fehlercode 65535 - System OK" ebenfalls zu erkennen.


    Irgendwer ein Hinweis, worauf ich noch prüfen/achten könnte? Jeder will mir ein neues Steuergerät andrehen, oder ich bin davon überzeugt, dass das Problem wo anders liegt.

    Auch der Vorbesitzer (der leider zu weit weg wohnt), verwies mich sofort auf das Radio.


    Auch muss man erwähnen, dass das neu eingebaute original Raido, immer wieder auf "Safe" springt, sobald der Motor einmal aus war. Es sperrt sich und muss via Code entsperrt werden.


    Würde es helfen, wenn ich alle Raido PIN's einfach abklemme/ausstecke?

    Was könnte ich noch prüfen? Die Werkstätte sind nicht garde sehr hilfreich. :(


    Auto Daten:

    Audi TT 8N 1.8 179PS Bj. 03/1999

  • Fangen wir mal vorne an.

    Ja es stimmt ,dass Fremdradios wenn die k-Leitung nicht abgeklemmt ist die Diagnose stören.

    In der Regel sind dann keine oder nur verschiedene STG erreichbar weil die k-Leitung eine Ringleitung ist.


    Wenn das Radio auf Safe springt ist das ein Zeichen dafür , dass es von der Spannung getrennt wurde.


    Zu dem Fehlercode 65535 , der sagt immer aus , dass ein Interner STG Fehler vorliegt.

    In der Regel ist der Kode auch nicht löschbar.

    Fehler

    65535 Steuergerät defekt


    Mögliche Fehlerursache

    Steuergerät für ABS mit EDS -J104- defekt


    Fehlerbeseitigung


    Hydraulik-Steuereinheit ausbauen, Steuergerät ersetzen,anschließend Steuergerät codieren

    Fehlerspeicher des defekten Steuergeräts nicht löschen. Die im Fehlerspeicher festgehaltenen Daten helfen, den Schaden im Steuergerät zu ermitteln.


    Die Beschreibungen der Fehlercode ist auch nicht so das gelbe vom Ei.

    So bedeutet der Fehlercode

    01130 ABS-Betrieb Signal außerhalb der Toleranz

    Der Fehler wird erst ab 20 km/h erkannt (Probefahrt durchführen)


    Elektrische Störungen durch fremde Störquellen (hochfrequente Einstrahlung, z.B. nicht isolierte Zündkabel)

    Unterbrechung, Wackelkontakt oder Kurzschluss nach Plus oder Masse in Leitungsverbindungen


    Alle elektrischen Leitungen und Steckverbindungen auf Kurzschluss nach Plus oder Masse prüfen

    – Fehlerspeicher löschen

    –Probefahrt mit mehr als 20 km/h durchführen

    – Erneut Fehlerspeicher abfragen

    Falls der Fehler weiter auftritt:

    – Hydraulik-Steuereinheit ausbauen, Steuergerät ersetzen, anschließend Steuergerät codieren


    00778 Geber für Lenkwinkel -G85 keine Kommunikation


    Die Kommunikation erfolgt über Datenbus Leitungen die muss man als erstes überprüfen.

    - Unterbrechung oder Wackelkontakt in den Daten-BUS Leitungen zwischen Geber für Lenkwinkel -G85 und Steuergerät -J104 Prüfung.


    Prüfen Sie die Sollwerte vom:

    - Geber für Lenkwinkel -G85 schalten auf "Meßwerteblock lesen".

    - Funktion 08 Meßwerteblock lesen

    - Anzeigengruppennummer 4


    - Geber für Lenkwinkel -G85 defekt

    - Gebers für Lenkwinkel ersetzen.


    - Anschließend führen Sie einen Nullabgleich durch.

    Funktion 04 Grundeinstellung Anzeigengruppennummer 60

  • Vielen vielen Dank für die Ausführliche Antwort!

    Das Problem ist ja, dass mir nur noch der Fehler Fehlercode 00778 angezeigt wird und ich die entsprechende Schritte nicht übernehmen kann, da ich in keinen einzigen Steuergerät reinkomme.


    Mit keinen meine ich in wirklich gar keinen. Das Auto reagiert einfach nicht.

    Ich werde demnächst versuchen ALLE Radio Pin's abzuklemmen, dessen Erfolg ich aber bezweifel. Bin so ratlos und die Werkstatt hilft auch null.


    Kann doch jetzt nicht auf gut Glück alles ersetzen und mehrere tausende in ein Gebrauchten investieren..

  • Mit keinen meine ich in wirklich gar keinen. Das Auto reagiert einfach nicht.

    Ich werde demnächst versuchen ALLE Radio Pin's abzuklemmen, dessen Erfolg ich aber bezweifel.

    Da würde ich nicht so schwarz sehen.

    Das war schon ganz oft das Problem.

    Such die K-Leitung und isoliere die, dann noch mal probieren.

    Und die Batterie laden kann auch nicht schaden, das "Safe" spricht ja für zu wenig Spannung.

  • Das mit der Batterie ist ein sehr guter Hinweis! Der Wagen stand auch 4 Monate.. könnte tatsächlich auch daran liegen. Ich werde beides testen.


    Die K-Leitung hat die Farbe Grau, wenn ich mich nicht irre, oder?

    Vielen Dank TT-Eifel. Zwei sehr gute Ideen.


    Edit: Entweder bilde ich es mir "jetzt" nur ein oder das Auto sprang tatsächlich manchmal gefühlt 1-2sec später an.

  • Die neue Batterie ist nun eingebaut und die ganzen Adapter vom neuen Radio ausgebaut.

    Resultat: Es hat nach 2 Monaten endlich funktioniert!


    5 Werkstätte wollten mir ein neues Steuergerät andrehen für etwa 1200€. Als Kunde kommt am sich verarscht vor. Auch mein Hinweis auf die K-Leitung wurde stets ignoriert und nicht weiter nachverfolgt. Bin echt sprachlos.. Schrauben nach Anleitung kann jeder.. von einem "Meister" oder der Vertragswerkstatt erwarte ich eigenständiges denken.

    Immerhin werden die dafür bezahlt.


    Wie dem auch sein. DANKE DANKE TT-Eifel !! Eine abschließende Frage hätte ich noch:

    Ich muss den Lenkwinkelsensor austauschen, der ist tatsächlich hinüber.


    Auf Autodoc finde ich ein Lenkwinkelsensor nur ohne ESP. Welches ist nun das richtige und wo finde ich günstig einen? Hab ein Kfz mit ESP


    Schlüsselnummer 8307 und 300

    Fahrgestellnummer 8NZX1015147 BJ 1999

  • Lenkwinkelsensor 1J0959654AC Sollte der richtige sein, oder?

    AC wurde ersetzt durch AG und weiter durch BK. Aktuell also 1J0959654BK

  • Guten Abend zusammen,


    nun ein Update meinerseits. Heute wurde der neue Lenkwinkelsensor 1J0959654AC eingebaut. Leider war der Sensor nicht das Problem.


    Im Anhang die aktuellen Fehlercodes - unter anderen:

    65535 - Steuergerät defekt

    00-00- -


    In Ebay gibt welche relativ günstig zu erweben - würde der hier passen?

    ABS ESP Steuergerät Hydraulikblock 8N0907379H 8N0614517E

    Wieviel wird der Einbau mich kosten? Kann das Steuergerät einfach eingebaut werden und gut ist - oder muss irgendwas noch codiert werden?


    Auf der Autobahn musste ich ebenso feststellen, dass seit heute die Leistung völlig fehlt. Bei Gas abnahme, ist am Motor ein klackern zu entnehmen.

    Der Ergebnis ist im Anhang...


    Die Werkstatt hat es geschafft, die Leitung der Ladedruckventile zu zerschneiden.. natürlich wird man als Kunde nicht darüber informiert..

    Wie im Post davor.. die Werkstätte sind heutzutage zum kotzen.. sorry.


    Wie bekomme ich die Leitungen bestmöglich repariert?

    Am "Adapter" ist eine feste blaue Masse, wo der Rest drin steckt. Ein Verkablung bekomme ich so nicht mehr zusammen und nirgends finde ich ein passendes ersatzteil.


    Bin echt frustriert. Seit dem Kauf habe ich nur kopf schmerzen mit dem Auto dabei will ich doch einfach nur abschalten.

    Wäre es für den Motor schädlich, mit einem "defekten" Ladedruckventil zu fahren?


    Viele Fragen mal wieder.. hoffe besonders auf deine Hilfe TT-Eifel, bin sonst echt aufgeschmissen.


    Kfz-Daten

    Audi TT 1.8T 180PS

    Frontantrieb

    Baujahr 1999

    Motor AJQ

    Fahrzeug Nr: 8Nz X1015147

  • Entschuldigung für den Spam, nur kann ich leider meine Beiträge nicht mehr bearbeiten.

    Aus der VCDS Diagnose ist die Teilenummer: 8N0 907 379 D ersichtlich.


    Folgendes Angebot habe ich im Netz gefunden:

    Link


    Passt das Steuergerät? Verstehe ich doppelte Angabe nicht so ganz bei den Geräten:


    AUDI - Teilenummer Steuergerät: 8N0 907 379 G

    AUDI -Teilenummer oben: 8N0 614 517 D

  • Passt das Steuergerät? Verstehe ich doppelte Angabe nicht so ganz bei den Geräten:


    AUDI - Teilenummer Steuergerät: 8N0 907 379 G

    AUDI -Teilenummer oben: 8N0 614 517 D

    Hallo,

    Ich will es mal versuchen zu erklären.

    Am Anfang gab es nur den kompletten Hydraulikblock mit Steuergerät als Ersatzteil also 8N0 614 517 D.

    Später im Bauzeitraum wurden dann Steuergerät und Hydraulikblock getrennt als Ersatzteil angeboten.

    Die 8N0 907 279 G ist nur das Steuergerät ohne Hydraulikblock.


    Zu dem Fehler 18057 Can Bus Unterbrechung.

    Hast du mal im MWB 125 geprüft welche STG am CAN-BUS teilnehmen?

    Es könnte da auch noch eine Kabelunterbrechung vorhanden sein.


    Zum Einbau das sollte jemand machen der auch was davon versteht.

    Das ABS muss mit einem Diagnosegerät vorentlüftet werden, nur dann kann man nach her die Bremse auch richtig entlüften.


    Zu dem Stecker N75.

    Man macht da auf alle Fälle einen neuen Stecker mit Reparaturkabel dran.

    Dafür nimmt man normal Lötstoßverbinder die stellen eine Verbindung her strumpfen und dichten auch gleichzeitig ab.

  • Das ABS Steuergerät 8N0 907 379 G gibt es nicht mehr als Ersatzteil. Dafür soll als Ersatz 8N0 907 375 B verwendet werden.
    8N0 614 517 D war die Steuer- und Regeleinheit. Gibt es auch nicht mehr. Dafür kann als Ausweichlösung, ein anderes oder mehrere Teile verwendet werden.

    8N0 614 517 F Steuer- und Regeleinheit

    8N0 907 375 G Steuergerät für ABS