Frage zu KW Stilllegungssatz ... Ohm ???

  • Servus Kollegen


    in meinem Roadster hab ich ein Gewinde Fwk von KW verbaut, inkl. dem Stilllegungssatz.

    Seit letzten Sommer kam sporadisch der Fehler "Störung Fwk"

    Mit VCDS ausgelesen, fehler hi re, Ohm Wert : 2,5

    Damit halt ausserhalb dem Wert 3,3 (+- 0,5)


    Über meinen Dealer (Raeder/Manthey) bekam ich von KW 2x neuen Stilllegungssatz in Kulanz. Mit der dringenden Aufforderung, achsweise, also re/li beide zu tauschen (!!!!) Hab ich dann auch gemacht, ist ja schnell erledigt.


    Wollte dann anschließend den nicht defekten Widerstand aufheben, als Reserve. Wie das nun mal so ist, beide in eine Kiste geelgt und nun weiß ich nimmer wer der kaputte ist.

    Also Ohmmeter an die beiden Pins im Stecker angeschlossen.

    Komme jetzt bei Beiden auf einen Wert von 3,6 bzw. 3,7 Ohm :/:/:/:?:


    Hier sind doch Leute die auch shcon mal die Teile durchgemessen haben. Auf was für Werte kommt Ihr?

    Oder kann das sein, da der Fehler bei mir nur sporadisch auftauchte, dass beide gar nicht kaputt sind? Warum dann der Wert von 2,5 Ohm im VCDS :?:

    Gruß,


    -----------------------------------------------------------------------

    schxxss auf TÜV, die haben eh keinen Geschmack

  • Adresse 14: Raddämpfung Labeldatei: DRV\8P0-907-376.lbl

    Teilenummer SW: 8J0 910 376 B HW: 8J0 907 376 B

    Bauteil: J250 Raddaempfung 0050

    Revision: --H18--- Seriennummer: 190DPH 9148096

    Codierung: 0000034

    Betriebsnr.: WSC 01236 785 00200

    VCID: 2E597AD4B9B3583F04-807A


    1 Fehler gefunden:

    00145 - Ventil für Dämpfungsverstellung hinten rechts (N339)

    011 - Unterbrechung - Sporadisch

    Umgebungsbedingungen:

    Fehlerstatus: 00101011

    Fehlerpriorität: 2

    Fehlerhäufigkeit: 1

    Verlernzähler: 218

    Umgebungsbedingungen:

    Spannung: 14.04 V

    Geschwindigkeit: 38.3 km/h

    Spannung: 5.03 V

    Binärwert: 00010010

    Binärwert: 00000001

    Ohm: 2.5

    Widerstand: 390.15 ohms

    Gruß,


    -----------------------------------------------------------------------

    schxxss auf TÜV, die haben eh keinen Geschmack

  • Wie schon geschrieben gibt es keinen MWB wo ein Widerstand angezeigt wird.

    Warum bei dem Fehlertext in VCDS ein Widerstandswert ausgegeben wird weiß ich leider nicht, das müsste man mal den Sebastian fragen.

    Da ist ja eine Spule drin die bestromt wird und der Stromwert wird auch in einem MWB angezeigt.

    Der Fehler bei dir war ja sporadisch , es kann also sein , dass beide noch in Ordnung sind.

    Ich hänge mal die MWB an.

    14_J250_Raddämpfungselektronik_MWB_01.pdf

  • hab den Scan an KW gemailt und die haben es akzeptiert


    KW gibt für den Widerstand ja 3,3 Ohm +- 0,5 an

    Heisst das dann, dass die beiden Teile mit 3,6 bzw. 3,7 Ohm gemessen, in Ordnung sind?

    So wie in dem VCDS Scan hätte ich halt jetzt bei einem die 2,5 Ohm erwartet

    Gruß,


    -----------------------------------------------------------------------

    schxxss auf TÜV, die haben eh keinen Geschmack

  • TT-Eifel

    das mit den 3,3 +- 0,5 war mir klar;)


    meine Frage war eigentlich, ist in dem "Stilllegungsbauteil" wirklich nur ein Widerstand den ich im Stecker an den 2x Pins messen kann?

    Oder sind da noch irgendwelche induktiven Bauteile (Spulen) drin?


    Hier hatte ein Member mal so etwas in der Vergangenheit geschrieben. Und hatte da auch Messungen gemacht. Er war da wohl auch mit KW in Kontakt.


    Weiß nur nicht mehr wer das war.


    Aber Du hast mir schon geholfen. Ich behalte einfach beide "Widerstände" und leg die mir aufs Lager....

    Gruß,


    -----------------------------------------------------------------------

    schxxss auf TÜV, die haben eh keinen Geschmack

  • Hier ich 😉


    Hatte genau das gleiche Problem, aber der ausgegebene Widerstandswert im VCDS war auch der den ich zwischen den 2 Pins gemessen habe.

    Nach langer Diskussion hin und her hatte ich für 150 Euro 2 neue bekommen, diese verbaut, die alten zurück geschickt und 150 Euro zurück bekommen..

    ja genau! Wußte doch es war jemand auch mit einem roten TT :-)


    also hast Du im VCDS auch den Ohm Wert gehabt. Und der entsprach dem Wert, händisch mit einem Ohmmeter an den Pins gemessen?


    Warst Du noch in Garantie? Hast also nix gezahlt? Ich hab für meine beiden in Kulanz 75.- gelöhnt

    Gruß,


    -----------------------------------------------------------------------

    schxxss auf TÜV, die haben eh keinen Geschmack

  • Ja ich glaube das war so, er war auf jeden Fall raus aus der Toleranz.

    Und ich musste meine auch zurück schicken sonst hätte ich die 150 Euro nicht wiederbekommen.

    Ja war nach 3 Wochen defekt, also volle Garantie.

    Das hat meinen ttrs 8j betroffen.

    Ich musste denen das nochmal mit dem Messgerät beweisen und zwischen den Pins messen.

    Für 75 Euro haben die dir den defekten ersetzt und den einen neuen hast du bezahlt sozusagen.