TTS springt nach längerer Standzeit nicht an.

  • Hallo,

    mein TTS stand einige Monate in der Garage und springt leider nicht mehr an.
    Fuhr vorher problemlos. TÜV ohne Mängel.
    Die Batterie ist noch die Erste; allerdings habe ich diese ab und zu auch geladen.
    Nach dem Laden springt er dennoch nicht an.

    Beim Anlassen klickt es mehrfach
    und die Tachozeiger fahren einmal hin und her (Strom reicht zumindest für die Anzeige).
    Es leuchtet fast alles am Tacho.
    Das Display zeigt TPMS. Störung ESP/ABS !
    Die Zentralverriegelung funktioniert nicht mehr.
    Der Spoiler ist ausgefahren.

    Was kann ich tun?

    Ein möglicher Batteriewechsel scheitert an der Kofferraumverkleidung,
    da diese ca. 2 cm. über die Batterie ragt.
    Die Verkleidung bekomme ich nicht ab (keine Schraube sichtbar).
    -> Hat jemand eine Batteriewechselanleitung für den TTS (8J)?
    Ist der Wechsel überhaupt notwendig?

  • Safe Batterie leer. Nach dem tausch musst du aber eh zu Audi und alles neu anlernen lassen.


    Die Kofferraumverkleidung kann/darf nicht stören. Mach mal ein Foto. Einfach hochklappen und die Batterie tauschen.

  • Hey Admin,

    beim 8J musste nach nem Batterietausch nix anlernen.... :-)


    an den TO: Anleitung zum Batterietausch? Bist Du Dir ganz sicher dass DU weisst was du tust?


    BTW: das Einfachste wäre, in der BA (Betriebsanleitung) nachzulesen. So haben das die Menschen zumindest früher gemacht :P

    Gruß,


    -----------------------------------------------------------------------

    schxxss auf TÜV, die haben eh keinen Geschmack

  • wenn man die gleiche Batterie verwendet, passiert da nix. Hab jahrelang die Batterie im Winter (Saisonkennzeichen) ausgebaut und im Keller eingelagert bzw. geladen


    oder was sollte passieren? Hab nie Fehler bekommen, auch beim AUslesen war nix gespeichert

    Gruß,


    -----------------------------------------------------------------------

    schxxss auf TÜV, die haben eh keinen Geschmack

  • Mit "Anlernen" hat das wenig zu tun.
    Im Wesentlichen teilt man dem Auto mit,

    - dass eine neue Batterie verbaut wurde, indem man die Seriennummer ändert

    - welche Technologie diese Batterie hat (z.B. "Fleece" für AGM)

    - welche Kapazität die neue Batterie hat

    - den Hersteller der Batterie (was ich eher für irrelevant halte, aber soll so gemacht werden)


    Beispiel MQB:

    https://car-diagnostics.eu/blo…iel-mqb-fahrzeug-golf-vii


    Man kann das also z.B. mit VCDS selbst erledigen.


    Dabei aber GANZ WICHTIG: bevor ihr die alte Batterie abtrennt, versorgt den Fahrzeugkabelbaum am besten mit einem guten Ladegerät mit der Option "Spannungsversorgung". Das sorgt dann dafür, dass das Bordnetz keinen Einbruch bekommt, während die Batterien getauscht werden. Macht ihr das nicht, bekommt ihr danach eine enorme Menge an Fehlereinträgen, nahezu alle Warnlampen gehen dann an, ABS, ESP und sonstige Assistenten funktionieren alle erstmal nicht mehr, das ist beängstigend. Vor allem auch, weil man die meisten Fehler nicht per VCDS löschen kann, sie bleiben einfach da. Abhilfe verschafft dann eine Probefahrt. Bereits nach wenigen Metern "fangen" sich Funktionen wie ABS/ESP wieder und der Rest folgt dann auch recht bald.


    Habe inzwischen ein Ladegerät von NOCO mit 10A Nennstrom. Das bietet eine Funktion, in der das Ladegerät als 13,6V-Netzteil arbeitet. Das hängt man parallel zur alten Batterie an das Bordnetz, löst dann erst die Polklemmen, alte Batterie raus, neue Batterie rein, Polklemmen anschließen, dann das Ladegerät wieder trennen. Alle Steuergeräte sind dann noch "gesund" und man muss nur noch die vier Einträge im Diagnoseinterface (Stg. 19) machen. Und hat einiges an Geld für die Werkstatt gespart.

  • Moin,

    wir würden uns erstmal über eine Vorstellung von Dir freuen, hier geht es zu deiner Vorstellung

    Vorstellung neuer Mitglieder


    Dann kann Dir sicherlich geholfen werden, und über die "Suchfunktion" findest Du sicherlich auch die passenden Antworten...

    gerade nachgeholt ;)

    die Suchfunktion (-> Doppelposting vermeiden) habe ich bereits genutzt,
    ich bin allerdings nicht fündig geworden
    und habe daher obigen Beitrag geschrieben.

  • Beitrag von TTS-Tobi ()

    Dieser Beitrag wurde von Oliver1991 aus folgendem Grund gelöscht: Doppelpost ().
  • Beitrag von TTS-Tobi ()

    Dieser Beitrag wurde von Oliver1991 aus folgendem Grund gelöscht: Dreifachpost ().
  • Beitrag von TTS-Tobi ()

    Dieser Beitrag wurde von Oliver1991 aus folgendem Grund gelöscht: 4 Fach Post ().
  • So sieht das Problem aus:

    Ich kann die Batterie nicht entnehmen, da die Kofferraumverkleidung über die Batterie ragt. Ein Verschieben nach oben ist durch die feste Klemme nicht möglich.

    Wie kann ich die untere Verkleidung des Kofferaums entfernen?
    bzw.
    wie bekomme ich die Batterie raus??(

    Anmerkung:
    Ja, ich weiß eigentlich wie man eine Autobatterie tauscht.:/


    BJ 4/2011

  • kann sein dass das bei mir anders im Roadster ausschaut, aber ich muss meine Batterie immer "schräg" einsetzen, erst unter die Verkleidung und dann die andere Seite

    Gruß,


    -----------------------------------------------------------------------

    schxxss auf TÜV, die haben eh keinen Geschmack