Fehlermeldung Reifendruckkontrolle TPMS

  • Hallo zusammen,


    bei meiner heutigen Fahrt erschien plötzlich eine
    Fehlermeldung mit der ungefähren Meldung:
    Reifendruckkontrolle System Störung.
    Ob der Wortlaut genauso war k.A. aber auf jeden
    Fall war es keine Anzeige, dass ein Reifen zu wenig
    Luft hätte.
    Beim Fahren war nur noch das Reifensymbol (gelb im Drehzahlmesser)
    und eine Fehlermeldung mit "TPMS" zu sehen.
    Denke TPMS steht für "tire pressure messuring system" oder?
    Ich bin dann gleich an die Seite gefahren und habe alle
    Reifen angeschaut. Aber nirgends zu wenig Luft.
    Also Auto aus gemacht und wieder an und dann noch
    die Reifendruckkontrolle erneute angelernt.
    Nach ein paar km ging die Warnmeldung dann wieder an.
    Hab an ner Ampel dann den Motor wieder ausgemacht und
    bis Zuhause war es dann weg (noch ca. 40km).


    Kennt einer dieses Problem?
    Danke.


    Gruß Tobias

  • hallo Tobi,


    Hast du nach dem Wechsel auf die Winterreifen die neue "Reifensituation" gespeichert?


    Der TT hat ja keine richtige Kontrolle des Reifendrucks sondern misst die Neigung des Fahrzeugs!
    Wenn du neue Reifen /Rad-Reifen Kombi drauf hast, sind das zwar nur minimale Differenzen, lösen dann aber das Signal aus.


    Prüfe doch mal den Reifendruck komplett und dann stelle im FIS unter Menü Reifendruck den aktuellen Stand als neuen Standard durch speichern ein!


    Gruß Chris

  • Er merkt es nicht an der Neigung, sondern am Abrollumfang!
    Als erstes kontrolliere bitte den Luftdruck, wenn der passt, dann die Reifendruckkontrolle neu kalibrieren mit Knopf oder in der FIS, dann sollte es nicht mehr kommen, zumindest bis zum nächsten Reifenwechsel.


    Gruß Denis

    TTRS individual und exclusiv mit S-Tronic powered by HPerformance Stage 3+ :love:  STEHT ZUM VERKAUF!
    Mercedes C-Coupe 250
    2x Honda Logo, blau und einmal silber mit Panorama-Faltdach und Klima :D
    Suzuki GSXR 1000 mit ein paar Modifikationen und Veränderungen


    Historie:
    Audi S3 8P mit 350PS, Mercedes E350 W211, Opel Astra G 1,6 l, Honda Fireblade 900 RR, Mercedes CLK 230 K, Aprilia Replica 125er


    *** VCDS Programmierungen im Raum Stuttgart/Göppingen (PLZ: 73061) möglich ***

  • Er merkt es nicht an der Neigung, sondern am Abrollumfang!
    Als erstes kontrolliere bitte den Luftdruck, wenn der passt, dann die Reifendruckkontrolle neu kalibrieren mit Knopf oder in der FIS, dann sollte es nicht mehr kommen, zumindest bis zum nächsten Reifenwechsel.


    Gruß Denis


    Danke, genau das meinte ich mit Neigung.
    Man hat mir mal erzählt, dass es Sensoren gibt, die das erfassen und dann über die Abroll-Umfang an das FIS melden.
    Also im Prizip meinen wir das gleiche!! :thumbsup:


    Luftdruck prüfen und im FIS als aktuellen Wert speichern!


    Gruß chris

  • Ich lasse solche (m.E. blödsinnigen) Systeme immer raus, deshalb habe ich es auch nicht im TTRS und kann nicht aus Erfahrung sprechen. ABER meines Wissens nach ist es tatsächich so, dass es anhand des Abrollumfanges festgestellt wird. Was heißt das? Dreht sich ein Rad häufiger als das andere ist der Abrollumfang geringer.
    Solche Effekte kann es auch bei sportlicher Fahrweise geben. Also wer dieses System im TTRS hat unbedingt sportliche Fahrweise vermeiden. Das ist auch gut für die Bremse :D
    Das System kann natürlich auch defekt sein oder man hat unterschiedliche Reifen drauf etc. pp.

    "Die Rallye Fahrer können nix anfangen mit Grip" - Wolfgang Weber
    "Menschen die langsam fahren sind hässlich und haben ansteckende Krankheiten!"- Ayrton Senna
    "The seventies were the time when sex was safe and racing was dangerous" - Chris Amon

  • Ich lasse solche (m.E. blödsinnigen) Systeme immer raus, deshalb habe ich es auch nicht im TTRS und kann nicht aus Erfahrung sprechen. ABER meines Wissens nach ist es tatsächich so, dass es anhand des Abrollumfanges festgestellt wird. Was heißt das? Dreht sich ein Rad häufiger als das andere ist der Abrollumfang geringer.
    Solche Effekte kann es auch bei sportlicher Fahrweise geben. Also wer dieses System im TTRS hat unbedingt sportliche Fahrweise vermeiden. Das ist auch gut für die Bremse :D
    Das System kann natürlich auch defekt sein oder man hat unterschiedliche Reifen drauf etc. pp.

    Nee so empfindlich ist das nicht, habe es ja auch drin und nur weil mal ein Rad etwas durchdreht passiert da noch nix 8) Habe da keinerlei Probleme mit :thumbup:

    Motorrad vs Auto: Halb so viele Räder, doppelt soviel Spaß!..... Panigale V4S:thumbup::thumbup:;)


    Mit desmodromischen Grüßen 8)

  • Zitat

    Nee so empfindlich ist das nicht, habe es ja auch drin und nur weil mal ein Rad etwas durchdreht passiert da noch nix 8) Habe da keinerlei Probleme mit :thumbup:

    Im M3 E46 hatte ich das häufiger, deshalb habe ich es im TTRS gar nicht bestellt.

    "Die Rallye Fahrer können nix anfangen mit Grip" - Wolfgang Weber
    "Menschen die langsam fahren sind hässlich und haben ansteckende Krankheiten!"- Ayrton Senna
    "The seventies were the time when sex was safe and racing was dangerous" - Chris Amon

  • Danke schonmal für die Antworten.


    Jedoch habe ich erst kurz vor dieser "längeren" Fahrt (ca. 90km eine Strecke)
    meinen Luftdruck kontrolliert. Also ca. ne halbe Woche zuvor.
    Hab dann auch ordnungsgemäß direkt danach den Reifenluftdruck neu
    gespeichert.
    Habe 4x original TT RS Felgen mit Winterbereifung drauf (18 Zoll).
    Desweiteren habe ich ja nach der Ersten Meldung angehalten den
    Motor abgestellt und nach dem erneuten Starten des Motors den
    Reifenluftdruck erneut gespeichert.
    Dann kam nach ein paar km die Meldung jedoch wieder.
    Hab heute nun nochmals den Luftdruck kontrolliert und
    alles ist noch so wie ich die Reifen befüllt hatte.


    Hab am Montag einen Termin bei meinem Freundlichen.
    Der soll den Fehlerspeicher auslesen.
    Hab nämlich keine Lust das diese Meldung nun ab und zu
    einfach wieder erscheint. Das System soll mich nur vor
    zu wenig Luft warnen und nicht vor sich selbst :D


    Gruß Tobias

  • Mal sehen was die Diagnose sagen wird! Berichte auf jedenfall! Ich kann zu dem System nur sagen, daß ich soweit damit zufrieden bin. In meinem S3 davor hatte ich es auch drin und als ich in einem Reifen mal 1bar weniger Druck drin hatte wegen einer Schraube im Profil hat das System es gemeldet und ich konnte weitere Schritte einleiten. Ansonsten hatte ich nie Fehlmeldungen oder ähnliches! Ein System mit Druckanzeige im FIS wäre natürlich noch interessanter, aber nicht notwendig.


    Gruß Denis

    TTRS individual und exclusiv mit S-Tronic powered by HPerformance Stage 3+ :love:  STEHT ZUM VERKAUF!
    Mercedes C-Coupe 250
    2x Honda Logo, blau und einmal silber mit Panorama-Faltdach und Klima :D
    Suzuki GSXR 1000 mit ein paar Modifikationen und Veränderungen


    Historie:
    Audi S3 8P mit 350PS, Mercedes E350 W211, Opel Astra G 1,6 l, Honda Fireblade 900 RR, Mercedes CLK 230 K, Aprilia Replica 125er


    *** VCDS Programmierungen im Raum Stuttgart/Göppingen (PLZ: 73061) möglich ***

  • So nun steht mein RS gerade beim Freundlichen, hab solange nen Q3 ,
    gar nicht so schlecht der Wagen, mal etwas komfort beim Einsteigen 8) .


    Gerade hat mich auch mein Freundlicher angerufen und mitgeteilt, dass
    er beim Fehlerauslesen einen Fehler der Haldex-Steuerung festgestellt hatte
    und diese angeblich mit dem Reifendrucksystem kommuniziert.
    Es ist nun ein neues Steuergerät bestellt und soll morgen eingebaut werden.


    Hatte jemand von euch schonmal ein neues Steuergerät von der Haldex erhalten?
    Ist dies ein komplett separates Steuergerät? Aufwendig zum Tauschen :?:
    Bin ich froh, dass ich noch Garantie habe und diese auch noch 3,5Jahre lang ;) .
    Dachte das es nur eine eimalige Störung des Reifendrucksystems war, da
    in den letzten 30km nicht mehr aufgetreten. Aber so schnell kanns gehen 8|


    Gruß Tobias

  • Naja, was die sagen und was es ist sind immer zwei paar Stiefel... Die Haldex liegt doch hinten unterm Auto, weiß nicht ob man zum Ausbau die Antriebswelle ausbauen muss... Aber muss ja nicht deine Sorge sein!


    Gruß Denis

    TTRS individual und exclusiv mit S-Tronic powered by HPerformance Stage 3+ :love:  STEHT ZUM VERKAUF!
    Mercedes C-Coupe 250
    2x Honda Logo, blau und einmal silber mit Panorama-Faltdach und Klima :D
    Suzuki GSXR 1000 mit ein paar Modifikationen und Veränderungen


    Historie:
    Audi S3 8P mit 350PS, Mercedes E350 W211, Opel Astra G 1,6 l, Honda Fireblade 900 RR, Mercedes CLK 230 K, Aprilia Replica 125er


    *** VCDS Programmierungen im Raum Stuttgart/Göppingen (PLZ: 73061) möglich ***

  • Ich hatte die Fehlermeldung auch als auf Winter umgerüstet wurde. Tobi (HPerformance) hatte den Fehlerspeicher geleert und dann gings, jedenfalls für 6 Wochen.
    Dann war's wieder da und die gesamten Armaturen leuchteten wie ein Tannenbaum.


    Ab zum ;) und was war's ? ABS-Steuergerät hinüber. Auf Garantie getauscht und jetzt ist es gut.

    TTS Coupé Meteorgrau mit Theke / S-tronic / BN-Pipes AGA ab Turbo / HPerformane Ladeluftkühler / Hochdruckpumpe / Stage 4 / Brembo 8-Kolben Bremsanlage / 9x19" Ultraleggera HLT / B16

  • Der Hardwarewechsel der Haldex ansich wird sicherlich aufwendig sein
    aber hier geht es ja angeblich um die Steuerung der Haldex.
    Mich würde nun nur interessieren wo die genau sitzt und ob es
    da wirklich eine separate Steuereinheit für die Haldex gibt.

    Klar gibt's die. Ist das flache silberne Teil mit den Pünktchen und der schwarzen Umrandung wo Haldex draufsteht. Wenn man die optimierte Variante (wählbar zwischen Eco, normal, Race) nimmt ist das blau.

  • Danke Premium Performance,


    hab nun auf jeden Fall ein neues drin.
    Der Freundliche meinte nur, dass es eine sporadische Fehlermeldung war ?(
    Denke aber eher, dass es schon die Fehlermeldung war die ein Austausch unvermeidbar
    machte sonst hätten die die Fehlermeldung ja nur gelöscht oder?


    Gruß Tobias

  • Bei mir kommt dieser Fehler seit dem Wochenende auch. Reifendruck etc. ist alles in Orndung, nur der Fehler kommt unmittelbar nach dem losfahren und das jedesmal. Audi hat heut den Fehler gelöscht, kam aber wieder. Termin ist erst nächste Woche, habt ihr irgendwelche Fahrtechnischen veränderungen bemerkt? Kam der Fehler nach dem Tausch des Steuergeräts noch einmal? Nervt mich total, geht zwar auf Garantie aber nach fünf Monaten schon so ein Mist und die dürftige Aussage von Audi wieder.

  • Ein kleiner Nachtrag von mir, nachdem ich mein Auto gerade nach drei Wochen wieder beim Audi Händler abgeholt habe, als Information für diejenigen, die auch mal diese Fehlermeldung bekommen.



    Meine Haldexsteuerung (ich denke damit ist das Steuergerät gemeint) war kaputt, genauso die Vorförderpumpe für die Haldexkupplung, kostenpunkt ~1.600 Euro.


    Gedauert hat es so lange, da es niemand so wirklich bezahlen wollte und sie auch eine Eigenleistung von mit gefordert hatten. Ich habe das Fahrzeug vor sechs Monaten als Gebrauchtwagen :plus beim Händler gekauft und dachte eigentlich, ich kaufe damit auch einen gewissen Service mit, bei dem ich mich bei Probleme nicht mit sowas rumärgern muss, tja falsch gedacht. Nach langem hin und her und unter zuhilfenahme eines Juristen hab ich gerade das Auto repariert abgeholt. Die 60.000er Inspektion die in knapp 1.000km fällig gewesen habe ich auch noch umsonst bekommen.


    So ein hick hack ist mir in zehn Jahren BMW noch nicht wiederfahren und ich hoffe, dass das eine einmalige Sache war, sonst war das der erste und letzte Audi :S


    Im Fahrverhalten hat es sich übrigens auch bemerkbar gemacht, wenn man bspw. im zweiten Gang stark beschleunigte, fühlt sich das Heck wackelig an, ob das allerdings an der Pumpe oder der Steuerung lag, kann ich nicht beurteilen, genausowenig ob zweischen beiden Schäden ein Zusammenhang besteht.


  • Verstehe gar nicht warum die da so rumgezickt haben, Gebrauchtwagen :plus die haben doch immer ein Jahr Garantie oder nicht? Hätte doch reibungslos über die Bühne gehen müssen ?( ?( ?(

    Motorrad vs Auto: Halb so viele Räder, doppelt soviel Spaß!..... Panigale V4S:thumbup::thumbup:;)


    Mit desmodromischen Grüßen 8)

  • Ja, das Problem war aber, dass ich laut Garantiebedingungen 10% der Materialkosten, respektive ~120 Euro selbst zu tragen gehabt hätte. Es wurde gezielt versucht mir Geld aus der Tasche zu ziehen, da der Händler in diesem Fall Gewährleistungspflichtig ist, muss ich rechtlich gesehen gar nichts bezahlen. Daraufhin gab es ein wildes hin und her, am Ende ist man so verblieben, dass Audi die Reperatur auf Kulanz zahlt und der Händler, bei dem ich das Fahrzeug erworben habe, die Kosten für die große Inspektion. Gemacht wurde dann alles hier bei meinem Vertragshändler. In Schriftverkehr kamen Dinge wie "Man kanns ja mal versuchen, es gibt immer Leute die zahlen", die das Fass zum überlaufen gebracht haben. Am Ende haben sie ja doch eingelenkt und ich habe eine Inspektion umsonst bekommen. Die Hälfte der Zeit war ich sowieso im Urlaub, nerven tut es trotzdem ungemein.