Beiträge von TTS-PP

    Hi Leute,


    ich bin Phil aus Rheinstetten.
    Ich fahre einen 2,0 Tfsi (Leistungsgesteigert), BullX Downpipe mit 200 Zellen Kat und TTS ESD.
    Da ich hier eurer Thema mit der Ansaugung gelesen habe und mir selbst darüber schon Gedanken gemacht habe, wollte ich euch fragen ob die Montage von einem TTS Luftfilter mit 70er Rohrführung kompliziert ist?


    Es wäre nett, wenn mir hierzu jemand ein paar Infos geben könnte :)


    Schon mal ein nettes Dankeschön :)

    Guten Abend TT Eifel,


    Den autoscan habe ich nun leider nicht als datei sondern nur als bilder. Es waere echt super wenn du uns weiter helfen koenntest haben heute zurueck codiert auf normale xenon und hab die auch momentan drin aber der ganze innenraum flackert noch das macht mich verrückt wäre echt mega dankbar über hilfe. Kann ich dir die per mail schickeb die bilder?

    Hi TT Eifel,


    kurze Frage kannst du mir auch ohne auto scan weiterhelfen? Durch Fahrzeugschein eventuell? Ich hab momentan wieder die Originalen Scheinwerfer drin. Wenn die codierung zurueckgesetzt ist funktioniert auch alles nur die codierung fuer die led scheinwerfer ist falsch...


    Kurze antwort waere nett

    Hey TT-Eifel,


    danke für deine Rückmeldung.
    Was meinst du mit Autoscan? Sorry bin echt ein Laie was sowas angeht.
    Ok dachte wenn das Diagnosegerät anzeigt das ich dieses Steuergerät habe muss das passen....
    Gut das mit Infos aus dem Inet geb ich dir recht.... -.-
    Wenn mir erklärst wie ich dir den Autoscan schicken kann tu ich dies.


    Danke vorab

    Hi Leutz,


    ich war lange nicht da doch da bin ich wieder. Habe mir seit Sonntag einen TT 8J EZ 08/2008 gekauft.
    Habe bereits vorab die TTS Scheinwerfer gekauft. Am Dienstag wollten wir diese codieren. Haben wir laut dieser Anleitung auch getan.
    Mein Bordnetzgerät ist das 8P0 907 279 N und trotzdem funktioniert es nicht. Bei Einschalten des Tagfahrlichtes leuchten die LEDs 10 sek fangen an zu flackern und gehen anschließend aus. Bei Xenon sind die LEDs komplett aus. Seit gestern flackert auch noch die ganze Innenraumbeleuchtung wie in einer Disco..... sehr uncool.


    Kann mir vlt jemand einen Rat geben?
    Ich wäre euch echt sehr dankbar.


    Nette Grüße
    Philipp



    Audi TT 8J LED Tagfahrlicht Codierung Steuergerät 8P0 907 279 H, K, N



    1. Stecker rein Zündung an
    2. "Fahrzeugdiagnose" auswählen
    3. "09 Elektronische Zentralelektrik" anwählen und mit > Taste bestätigen
    4. Softwareversion prüfen und notieren
    5. mit Taste bestätigen
    6. "007 Codierung (Dienst $1A)" anwählen und mit > Taste bestätigen
    7. Bordnetz SG auswählen
    8. Zu kodierende Byte auswählen und entsprechend umcodieren


    Umstellung des Scheinwerfertyps:


    Byte Nummer 21
    Bit 7: 0 - Bit 6: 0 - Bit 5: 1 - Bit 4: 0 - Bit 3: 0 - Bit 2: 1 - Bit 1: 1 - Bit 0: 0
    =(Hex 26)



    Deaktivierung Kaltdiagnose (anzeige rechtes Standlicht defekt nach dem Einbau verschwindet)


    Byte Nummer 02
    Bit 2: 0


    Byte Nummer 18
    Bit 7: 0 - Bit 6: 0 - Bit 5: 0 - Bit 4: 0 - Bit 3: 0 - Bit 2: 0 - Bit 1: 0 - Bit 0: 0


    Byte Nummer 19
    Bit 2: 0 - Bit 1: 0 - Bit 0: 0


    Anpassen der Tagfahlichtdimmung:
    Byte 20 einstellen auf 93%
    Bit 6: 1 - Bit 5: 0 - Bit 4: 1 - Bit 3: 1 - Bit 2: 1 - Bit 1: 0 - Bit 0: 1
    =(Hex D5)



    Anpassen der Standlichtdimmung auf 10%
    (Softwarestand 2701, 2801, 2901, 2903)
    Byte Nummer 11
    Bit 6: 0 - Bit 5: 0 - Bit 4: 0 - Bit 3: 1 - Bit 2: 0 - Bit 1: 0 - Bit 0: 0


    Deaktivierung des Tagfahrlichts beim Blinken
    Byte Nummer 8
    Bit 7: 1


    9. mit > Taste bestätigen
    10. mit "OK" die Codierung bestätigen


    Softwarestand 2401 und 2501


    11. "012 Anpassung" auswählen und mit > Taste bestätigen
    12. Über Tastatur "09" eingeben und mit "Q" bestätigen
    13. Wert "10" eingeben oder mit Schieber auf "10" einstellen und durch betätigen der Taste "speichern" bestätigen
    14. Durch betätigen der Taste "übernehmen" die geänderten Einstellungen bestätigen.


    Alle Fahrzeuge


    15. "004 Fehlerspeicherinhalt" auswählen und mit > Taste bestätigen
    16. "004.10 Fehlerspeicher abfragen" und mit > Taste bestätigen
    17. Fehlerspeichereinträge 02394, 02395, 02745, 02746 löschen. Ausschließlich diese Fehler sind auf dem Umbau zurück zu führen.
    18. Nach erfolgter Codierung Zündung ausschalten.


    Am besten die Anleitung ausdrucken und eurem Freundlichen zeigen. Der
    weiß dann was zu machen ist. Meiner wie gesagt hat das heute zu ersten
    Mal gemacht und es hat gleich geklappt. Trotz H Gerät.


    Nachteil beim H Steuergerät ist das das deaktivieren beim Blinken nicht geht. Steuergerät K und N funktionieren komplett.

    Ok ich hatte mich das gefragt da bei dem Golf VI GTi und dem Golf R Handschalter es eine gibt. Hierbei muss man das Gas bestätigen dann bleibt er bei 3 tsd Umdrehungen stehen und man hält dabei die Handbremse und das ESP muss deaktiviert sein. Sobald man die Handbremse löst beschleunigt der Wagen. Bei der Automatik wusste ich hatte es ja =)