Beiträge von hagen97

    Hallo ich klinke mich hier mal ein.


    Ich wollte mir jetzt auch den Hankook S1 evo2 in den Dimensionen 255/35 R19 für die Rotor holen. Da dies mein erster Reifenkauf ist, möchte ich nur sicher gehen.
    Ich finde zu dem Reifen nur Angebote mit der zusätzlichen Kennung "XL". Bezieht sich "Geeignet für höhere Lasten" auf die Traglast oder einfach auf höhere Geschwindigkeiten, Querbeschleunigungen, usw.?
    Reifen -wie empfohlen- mit Kennung "RO1" finde ich gar nicht. Wo findet man Reifen mit dieser Kennung?
    Zu Reifenbreite:
    Habe Spurplatten 10 bzw. 12 mm pro Seite. Demnächst folgt wahrscheinlich noch eine Tieferlegung ~ 30mm. Bekomme ich hier Probleme bei den 255er S1 evo2, die nicht durch die Entfernung des Knubbels behoben werden können?

    1. 1 Person - Alex - Audi TTRS Plus
    2. 2 Personen - Waldi, Katrin - Audi TTRS
    3. 1 Person - Max - Audi TTRS
    4. 1 Person -Horst- Audi TTS R
    5. 1 Person - Jürgen - Audi TTS Roadster
    6. 2 Personen - Pete, Christine - Audi TTRS
    7. 2 Personen und 1 Audi TT RS plus.
    8. 2 Personen - Dominik, Isis - Audi TT 8J
    9. 2 Personen - RS.Moritz, Freundin? - ohne TT
    10.1 Person - Johannes - RS3 8V
    11.2 Personen - Poldi - Audi TT RS 8J
    12.2 Personen - Paul + evtl. Begleitung? - Audi TTS
    13.1 Person - Tobi - Audi TTS
    14. 2 Personen Tobi HP RS3 8V
    15. 1 Person Michael HP S3 8V Limo
    16. 1 Person Andy HP TTRS 8J
    17. 2 Person Patrice HP RS3 8V
    18. 1 Person Michael HP RS3 8P
    19. 1 Person Jörg Audi tt 8j
    20. 2 Personen Andre RS3 8P
    21. 2 Personen Robert Audi TT 8N
    22. 1 Person Michi Audi TT 8S
    23. 2 Personen Manu+Vero Audi TT 8N
    24. 2 Personen Giuseppe Audi TT 8N
    25. 2 Personen Nico Audi TTRS 8S
    26. 1 Person Marcus Audi TT 8J
    27. 2 Personen - Joey - Audi TTS
    28. 2 Personen Denis+Sabrina TTRS 8J
    29. 1 Person - Max - Audi TT 8J
    30. 1 Person - Christian - Audi TT 8S
    31. 1 Person - Jasmin RS3-D 8V
    32. 1 Person - Rainer - Audi TTRS+
    33. 1 Person - Hagen - Audi TT 8J

    Hallo Zusammen,


    ich möchte meine vorhandene Lenkradelektronik 1K0 953 549 DB bei meinem TT 8J BJ2010 gegen die Highlinevariante 8P0953549 tauschen, um in erster Linie die GRA und evtl MUFU nachzurüsten.
    Auf Ebay gibt es diese für rund 50 Euro.
    Nun wollte ich wissen ob dies ohne Probleme möglich ist? Was gibt es zu beachten?
    Hat damit schon jemand Erfahrung? Was muss alles gemacht werden?
    Wäre für Hilfe dankbar.


    MfG
    Hagen Dresel

    Wenn du schon so fragst garantiert falsch...
    Kanal 36 eingegeben und auf lesen, dann bei neuer Wert entsprechend 101 und auf Test. Danach war es nicht möglich Übernehmen zu wählen und bei getesteter Wert steht wieder 0.
    Ich bitte um Erklärung wie das richtige Vorgehen ist.

    Ja des mit Pin 12 hab ich schon verstanden, war nur im Zitat nochmal dabei :)
    Ah super danke das könnte es tatsächlich sein! Dachte wenn es auf 0 steht geht's an, wenn die Zündung (Ist doch Klemme 15?) aus geht.
    Werde später berichten ob es funktioniert.

    Die Bits habe ich mit VCDS aktiviert. "Andere Fragen:
    CH/LH ist mittlerweile aktiviert und im FIS zu sehen. Hat jmd eine Ahnung warum es trotzdem nicht funktioniert? Bzw. ob ich den Pin 12 noch an Masse halten muss?
    " Klappt aber trotzdem nicht...
    Wie gesagt, ich lade später mal Screenshots hoch. Dann könnt ihr mir sicher besser helfen.

    @Jonesman diese Anleitung kenne auch ich schon. Habe gefühlt das ganze Internet nach Lösungen durchsucht.
    Zudem gab es im VCDS nur ein Bit zur Aktivierung des CH/LH und eines für die Funktion über die NSW. Oder sind diese Bits nur nicht beschrieben und ich muss sie trotzdem ändern? Schau es mir später noch einmal an und lad Screenshots hoch.


    @TT-Eifel Ja das wundert mich eben, dass ich ein Steuergerät verbaut habe, dass diesen "Schalter" für CH/LH nicht hat, obwohl dieser erst mit Facelift wegfallen sollte(meines Wissens nach). Ich kann die Funktionen wie beim Facelift über das FIS aktivieren/deaktivieren, aber es funktioniert nicht.

    "Total Car Diagnostics Delphi DS150E - 2014 ist ein modernes OBD-Diagnoseprogramm im Komplettpaket – zum Lesen, Diagnose, Scannen und Löschen von allgemeinen und herstellerspezifischen Diagnosefehlercodes (DTC). Es unterstützt so gut wie alle weltweit vertriebenen Fahrzeuge, die vor dem 30. August 2014 (Ja, das Paket umfasst sogar kostenlose Updates für zukünftige Fahrzeuge) produziert wurden..."
    (http://www.totalcardiagnostics…op/autocom-delphi/german/)
    Da sind auch alle Features aufgelistet.
    Also wie ich das so lese ist das ein OBD Interface mit dem man die markenübergreifenden standardisierten Werte abfragen kann und angeblich auch bei manchen STG codieren kann. Dein verwendetes Modell kenne ich aber nicht.
    Ein Bekannter von mir hat jedoch auch so einen Bluetoothadapter mit dem Fehlerspeicher auslesen/löschen und Livedaten erfassen kann. Codierungen und Anpassungskanäle zu ändern sind damit nicht möglich. Gibt aber auch so billigere Adapter mit denen bei einigen Modellen einfache Codierungen vornehmen kann, hat ein anderer Bekannter, hat problemlos geklappt. Ich wäre da nach meiner letzten Erfahrung jedoch vorsichtig Codierungen mit nicht originaler Software vorzunehmen.

    Also auch mit meinem VCDS lässt sich der Fehler nicht finden. Werde noch einmal schreiben bzw. die Lösung bekannt geben, wenn ich mit dem Spezialisten bei meinem Freundlichen gesprochen habe.
    Hat ein bisschen gedauert bis ich wieder Zeit hatte, mich mit dem Thema auseinanderzusetzen...
    Andere Fragen:
    CH/LH ist mittlerweile aktiviert und im FIS zu sehen. Hat jmd eine Ahnung warum es trotzdem nicht funktioniert? Bzw. ob ich den Pin 12 noch an Masse halten muss?
    Was mich weiter ein bisschen wundert ist, dass ich ja das vFl Modell habe, jedoch das weiße FIS (bei dem man jedoch gegen der Angaben aus dem Internet den Zeigertest nicht per Anpassungskanal 36 freischalten kann), sowie ein Steuergerät mit dem man das CH/LH über die Nebler laufen lassen kann (was laut Foreneinträgen jedoch auch erst ab Facelift gehen sollte)...Vielleicht kann mich da jmd. mal aufklären.

    Doch eigentlich schon. sollte dieser hier sein: 06:00:0b:2f:b0:05:1a:20:20:70:c8:e0:00:00:09:04:53:0a:56:aa:10:00:c9:29:5c:00:08:40:00:40
    Was mich wundert, dass hier schon das Ch über NSW aktiviert ist.
    Könntest du die Daten nochmal bei dir eingeben und die anderen Bytes durchschauen? Vll ist dort irgendein Bit falsch gesetzt...
    Habe es auch nicht geschafft eine passende vcds lbl Datei für mein Steuergerät aufzutreiben.

    Oke super vielen Dank für die schnelle Hilfe.
    Ergo muss ich entweder jemanden mit nem vcds programm finden, der versuchen kann des STG wieder hinzugekommen oder muss beim :) vorbeschauen?
    Und für die restlichen codierungen und Anpassungen das selbe.

    Oke super vielen Dank!
    US-Standlicht geht auf diesem Steuergerät also nicht?
    Und hast du eine Idee warum meine Innenraumbeleuchtung nicht mehr richtig funktioniert?
    Kannst du das auch mit der Codierung für die Instrumententafel machen? Zwecks Zeigertest
    Fragen über Fragen, sry dafür.

    Also die AGA ist von keinem der namhaften Hersteller (der Name fällt mir aber auch nicht mehr ein...), die waren mir ehrlichgesagt zu teuer für ein Metallrohr, da ich diese sowieso ohne Kats einbauen wollte. Also eigentlich fahr ich grad straightpipe bis ESD. Dafür ist der Sound aber wirklich akzeptabel. Bei Standgas vor allem ein schönes tiefes blubbern.
    Mister Praezeis also nehm ich an du hast eine DSG? Is richtig nice, wollte vll auch noch Fehlzündungen bei Lastwegnahme programmieren lassen, da ich nur einen Handschalter habe, wobei ich nicht weiß wie lange es dauert bis diese einem keinen Spaß mehr machen und nerven...

    Hallo,
    Ja das ist mir klar, deswegen wird alles bis morgen nachgereicht, vll noch heute abend mal sehen.
    Ja das war mir nicht klar, dass die überall angegebenen Codierungen nur für bestimmte STG funktionieren, dies aber auch nicht so wirklich erwähnt wurde.
    Ja hoffe, dass mir hier geholfen werden kann und eventuell auch ein bisschen was erklärt werden, da mich das ganze doch interessiert.
    Hatte mir das Programm eigentlich nur für Diagnosezwecke und Fehlerlöschen geholt.

    Nach längerer Zeit melde ich mich auch mal wieder.
    Neu am TT ist eine 3" Abgasanlage ab Turbo bis ESD und Leistungssteigerung auf ca 280PS mit 400Nm.
    Nach weinachten kommt eine neue Front und Kühlergrill mit Hochglanzschwarzen Akzenten. Fotos folgen nach Einbau.


    Wünsche allen frohe Weihnachten und einen Guten Rutsch ins neue Jahr!


    Grüße Hagen