Beiträge von Jochen_145

    Hier passt dein Ton nicht zur Musik

    Da kann ich dir nur zum Teil zustimmen, jedoch war ICH es einmal mehr NICHT, der hier verbal über die Stränge schlägt, denn auf einen neutralen Hinweis:



    Das ist nicht richtig:


    die Pumpe wird nur angesteuert, wenn es notwendig ist.

    kommt die Antwort:

    Ich habe eigentliche keine Lust, jetzt wieder wie bei TTFaq weiter zu machen.

    Damit meine ich die Besserwisserei und Selbstdarstellung.

    Aber man kann die Falschinfo einfach nicht so stehen lassen.


    Das die Zusatzwasserpumpe NICHT statisch im Nachlauf angesteuert wird, habe ich jetzt ausreichend Beschreibung aus den FR dargelegt. Wer jetzt Falschinfos verteilt ist damit geklärt.


    Das TT-Eifel schon im TTFaq ein grosses Problem hatte, wenn er verbessert werden musste, hat seiner Zeit schon für "schlechte Luft" gesorgt.


    Dieses Verhalten schickt sich nicht, auch wenn man sonst hilfsbereit oder ein Alt-Foren-Mitglied ist !


    Niemand kann bei so komplexen Fahrzeugen, wie wir sie inzwischen Fahren ALLES wissen.

    Daher sollte man erstmal selbstkritisch sein Wissen hinterfragen, bevor man andere anflaumt! Und letzteres durfte ich jetzt ein weiteres Mal vom gleichen erleben.


    Zeigt aber den Karakter..


    Nur so viel es geht hier um einen BWA Motor der EA113 Baureihe, also MJ 2007 und nicht um einen EA888.

    Ja und ?

    Die Funktionsweise hat sich von MED9.x auf MED17.x nicht wirklich geändert und wird auch in der Simos vergleichbar zu finden sein.

    Ich konnte nun mit VCDS einen Stellgliedtest durchführen. Die Pumpe lässt sich darüber ein- und auschalten und läuft hörbar. Dennoch lief sie bei meinen letzten Fahrten nicht nach.

    Bestätig genau, was ich beschrieben habe:

    Die ECU steuert "gewollt" die Pumpe nicht an !


    Also muss du dich auch die Suche machen, warum die ECU es für nicht notwendig hällt, die Pumpe anzusteuern und entsprechend den Nachlauf nicht verlängert.


    Anbei die Ansteuerbedinung für die Zusatzwasserpumpe:


    u.A. wird die Pumpe erst eingeschaltet, wenn die Motortemp oberhalb von TMOTZPEIN ist.

    ( ini-Wert laut FR 30°C, deine Applikation kenne ich nicht). tmotkmr ist die Interne KMT im KMTR, welche hierfür herangezogen wird. Also prüfe mal die Wassertemperatur, mit der die ECU arbeitet.

    Soo jetzt wischt du dir erstmal den Schaum vom Mund und setzt sich mal wieder hinn :thumbdown:





    die Kennfelder und Prozessgrössen habe ich dir genannt:

    Wenn in der ECU Funktionen entsprechend umgesetzt und appliziert sind, wie es der Funktionsrahmen beschreibt, ist die Funktion auch vorhanden !




    Deine Messungen bei 85°C Wassertemperatur widersprechen nicht meiner beschriebenen ECU-Funktion und der Idee vom Sauerländer:


    Zitat

    Es könnte sein, dass die Software des Motorsteuergerätes die Pumpe absichtlich nicht ansteuert da es nicht nötig ist.

    du behauptest aber falscher Weise:


    nein das kann nicht sein es ist immer nötig wenn man den Motor abstellt



    Diese Aussage ist einfach FALSCH, denn wasser- und öltemperaturabhängig muss die Zusatzpumpe halt nicht IMMER im Nachlauf angesteuert werden.

    Das Kennfeld SWaPmp_tiAR_MAP beschreibt es.




    Somit zurück zu Sauerländer Problems:


    wenn die Pumpe mittels Stellglieddiagnose angesteuert werden kann, sich aber im Steuergerätenachlauf nicht mehr aktivieren lässt, wird dies von der ECU so gewollt sein.

    Für die weiter Suche muss man sich jetzt die Umgebungsparameter anschauen, die dafür sorgen, dass die ECU die Zusatzpumpe im Nachlauf nicht ansteuert:

    Ggf. wird ein Umgebungsparameter nicht richtig erfasst und schon hast gleiches Verhalten.


    Kannst du es nciht aus der Stellglieddiagnose aussteuern, muss man das Problem ab ECU-Treiber bis zur Relaisspule suchen.



    Damit meine ich die Besserwisserei und Selbstdarstellung.

    Aber man kann die Falschinfo einfach nicht so stehen lassen



    Nur weil du seit Jahren eine technische TT-Seite betreibst, sind nicht automatisch alle deine Aussagen richtig und "Gesetz".

    Es gibt halt nicht nur dich, der sich mit der VAG tief auseinander gesetzt hast.



    Wenn deine Aroganz, Besserwisserei und Selbstartstellung nicht so gross wäre, hättest du schon früh eine konstruktive Diskussion gestartet und nicht auf falschen Aussagen bestanden, die ungenau, technisch unzureichend, differiert angewendet oder im den Werkstattkabelplänen anders dokumentiert sind.


    Aber egal..


    Technischen Disskussionen führe ich lieber mit Personen, die ihr Wissen nicht aus dem Internet oder durch Re-Engineering erwerben müssen ;) bzw. beratungs resistent oder zu wenig selbskritisch sind.


    Das ist dann fruchtbarer und man (ich ;) ) lerne immer weiter hinzu

    Eine Adaption der Kupplung könnte helfen..


    Entweder passend Fahren oder die Adaption per Diagnose auslösen, wenn das Getriebe und der Motor im passenden Temperaturbreich sind.


    Normalerweise sollte das Öl bei 44tkm noch nicht übermässig gealtert sein.

    Ausser du bist viel "sportlich" unterwegs.

    Oder fährst ein Chiptuning, dass die realen Momente auf CAN nicht mehr kommuniziert

    nein das kann nicht sein es ist immer nötig wenn man den Motor abstellt.


    Das ist nicht richtig:


    die Pumpe wird nur angesteuert, wenn es notwendig ist.


    Die Berechnung der Nachlaufzeit SWaPmp_tiAR geschieht auf Basis der Abgas- und der Öltemperatur und ist im Kennfeld SWaPmp_tiAR_MAP beschrieben.

    Eine weitere Nachlaufbedingungen für die Zusatzwasserpumpe ist, dass sich der Kühlerlüfter ebenfalls im Nachlauf befindet

    Wenn die VA in der Kurve entlastet wird, würde VA blockiern, was das ABS aber zu verhintern weiss..


    Dann geht es halt mit wenig oder gar ohne Bremsleistung in die Kurve und anschliessend IDR gerade aus.

    Das ist das Problem aller Serien-ABS-Systemen auf welligen Anbremsstrecken.


    Bei einem Dreher macht das Serien-ABS auch auf, da die Reifen blockieren, was es ja zu verhindern gilt ...

    aja, Problem könnte auch das Radlager sein


    Ja durchaus..


    Erwärmt sich ein Reifen mehr, als die anderen, ist ein ungleichmässiges Vertreilen des Antriebsmomentes beim übermässigen Gradeausfahren (!) eine mögliche Erklärung.

    Ungleiche Momentenverteilung beim Geradeausfahren bewirkt ungleichen Schlupf an eines Reifens einer Achse, was zur Erwärmung der Karkasse führt.


    Das Fahrzeug giert dann in die Richtung, in das antreibende Moment am grössten ist.

    Gründe können eine aktive Mometenverteilung sein (TV), die wir hier aber getrosst ausschliessen können. Aber ein defektes Differential hätte einen vergleichbaren Effekt.


    Eine hängende Bremse oder ein bremsendes Radlager ebenfalls:

    in diesem Fall schupft das entsprechende Rad auf Grund eines Drehmomentverringerns und giert um selbiges.


    TorqueVectoring mittels Bremseingriff nutzt diesen Effekt


    Ich verstehe das Vorgehen seitens Audi nicht! Hatte mal ähnliche Probleme bei einem RS der ging nach dem dritten erfolglosen Versuch des AZ nach NSU zu Diagnose und Behebung

    Ich offengesagt auch nicht..

    Aber vielleicht ist dies ja genau der Hinweis, den TTS-Bonn gebraucht:


    Er kann nach dreimaligen erfolglosen Nachbessern auf Wandlung bestehen

    Ist definitiv nur was für Personen die ihr Fahrzeug regelmäßig pflegen!

    Kann ich so bestätigen:


    wir hatten das Alcantara-Lenkrad im Prototyp.

    Daher haben wir die meisten Fahrversuche nur mit (Renn-)Handschuhen gefahren.


    Dennoch sieht das Lenkrad inzwischen alles andere als schön aus..


    Schon in der Zeit, als ich die Pflege des Fahrzeugs mitverantworten konnte, gab es sichtlichen "Verschleiss" uns Verdrecken.

    Daher sollte man IMA ein solches Lenkrad nur verwenden, wenn man es regelmässig pflegt und den Fahrerkreis deutlich "im Griff" hat...

    Bei einer Ladeleistung von 22 KW wäre die Batterie in 30 min wieder voll, nicht 4,5 Stunden.

    Nein bei weiten nicht, da musst du schon mit deutlich über 150kW Laden, dass du die etron Batterie in diesem Zeitraum voll bekommst.

    AC- Ladung ist so langsam, am Schukostecker mit 2,2 kW dauert das mehrere Tage...


    (240Ah, 95kWh Energie-Inhalt)


    Und wenn jeder so ein Teil fährt und es Abends nach der Arbeit in der Garage lädt sind die Großstädte dunkel

    Und du musst im Winter keinen Schnee mehr von den Gehwegen fegen...

    Also wenn der Turbo Lader fest war, dann sind doch Späne vom Lader in den Brennraum gekommen und dadurch ist der Schaden entstanden oder sehe ich das falsch?

    Muss nicht:

    wenn der Turbo blockiert bekommt der Motor die Abgase nicht mehr aus dem Brennraum. Dass mag er auch überhaupt nicht..

    Dann mussen Teile des Turbos nichtmals in dem Brennraum kommen, damit es zum Kolbenbruch kommt.


    Kolben gebrochen Motor aus schlagartig kein Öldruck mehr Lader hat aber noch eine hohe Drehzahl und schon ist er fest.


    Wenn der Koblen bricht, muss der Motor nicht schlagartig ausgehen und blockieren, sodass der Öldruck wegbricht. Solange die Kurbelwelle noch dreht, ist auch Öldruck vorhanden.

    Die Berichte lesen sich auch nicht nach dieser These:

    "Störung", dann noch kurz weitergerollt und dann erst Motor aus..


    Der Turbo kann allein Auslöser des Kolbenbruchs sein:

    wie oben beschrieben lässt ein blockierender Turbo die Abgas nicht mehr entweichen.

    Die Ladedruckregelung kann im Normalfall nicht schnell genug das Bypass öffnen und der Druck im Brennraum zusammen mit dem Temperaturanstieg, da die heissen Abgase den Brennraum nicht mehr verlassen, lässt den Kolben sprengen..


    Gleiches Problem hatten wir am Renn-Golf:

    - Ladedruck weg, Motor verliert an Drehzahl, dann Knall und Ölwolke aus dem Motorraum und der Motor turnt auf Stillstand ab.


    Diagnose:

    Turbo fest, Kolben gebrochen und Öl über BlowBye aus der Ansaugung und dem Ölpeilstab im Motorraum verteilt, da der Brennraumdruck das Öl aus der Ölwanne in alle Kanäle und Öffnungen gedrückt hat.

    Nur wenn ich zum Beispiel ihn im Stand laufen lasse und musik höre, dann fängt er zum schwächeln an und geht irgendwann aus

    Ok, also die Leerlaufdrehzahl bricht beim Musikhören soweit ein, dass der letztendlich abgewürgt wird ?


    So richtig vorstellen kann ich mir das noch nicht, da ich bei Leerlaufregelbelastungsanalysen über 10kW zusätzlich abgreifen konnte ohne das der Leerlaufregler an die Grenzen seines möglichen Stellmoments kam.


    Kannst du Messdaten loggen ?


    Dann man bitte genau diesen Vorgang mit Drehzahl, Batteriespannung und indiziertem Moment loggen, damit man überhaupt sieht, was die ECU in diesem Zeitraum macht.


    Wenn der Motor "ordentlich und kräftig" orgelt ( das bedeutet Motordrehzahlen beim Anlassen von deutlich über 300rpm), liegt es an der Motorsteuerung, ob der Motor startet oder nicht

    Die Drehmomentbegrenzung findet aber im Bereich des höchsten Momentes statt.

    Dieser Bereicht ist deutlich unterhalb der Schaltdrehzahl unter Volllast.

    Zudem kappt man das Niveau des Maximalmomentes, sodass der Motor einfach "langsamer" hochdreht. Die Beschleunigung bricht nicht ein.


    Wie gesagt:

    Problem genauer eingrenzen, dass kann man exakter "raten" :)

    Wie stark nimmt er das Gas zurück und bei welcher Drehzahl passiert dies ?


    Es gibt unterschiedliche Gründe, warum der Motor oder das Getriebe einen Momenteneingriff macht..


    Auch ist es so, dass sensible Fahrer das TroqueHandOver (Überschneidung der Kupplungen) beim Fahren merken, da sich das Getriebe verspannt. Die Beschleunigung verringert sich in diesem Zeitraum, was man durchaus merken kann.


    Öffnet die offgoing-clutch nicht schnell genug, vergrössert sich die Verspannung und der Beschleunigungsrückgang vergrössert sich.


    Wenn du den AntriebsCAN mitloggen könntest, wüsste man deutlich mehr :D

    Wenn die kleinen Audi Betriebe zu machen, weil ihnen der finanzielle Aufwand zu groß wird,dann kann ich davon ausgehen, das kein Privatmensch hier die Finanziellen Mittel hätte.

    Du hast deine Aussage weder auf Werkstätten, noch auf berufliche oder private Personen beschränkt.

    Daher ist deine Aussage auch hier mit Sicherheit zu widerlegen und genau das habe ich dir geschrieben:


    du weiss nicht, wer hintern den Nicks steht, die hier schreiben

    Ich glaube eher, das du nicht weißt, wovon ich spreche.

    Will das weiter garnicht kommentieren.

    Hätte dazu erst garnichts sagen sollen.

    Doch ich weiss, wovon du sprichst, aber nur weil kleine Werkstätten sich diverse Tools oder Infos nicht erkaufen wollen, heisst es nicht, dass diese Infos nicht verfügbar sind oder sie keiner hat.


    Fachwissen kann man sich mit entsprechenden Zeitaufwand auch recht kostenarm beschaffen, wenn man auf OpenSource-Tools zurückgreift und das Handwerk des Re-Engineering beherrscht.

    Mit dem Hintergrund habe ich die Subaru Diesel opensource mess- und applizierbar gemacht ohne jemals eine A2L von einem Subaru Steuergeräte in Händen gehabt zu haben


    Deine o.g. Aussage ist einfach falsch und zudem überheblich, sorry

    Das was meine Kollegen und ich als Techniker machen, kannst du aber nicht, auch wenn du Akademiker bist

    Das sollte man nie verallgemeinern, denn du kannst garnicht alle Menschen kennen. Ich arbeite mit Stolz mit Akademikern, die wirklich exzellent in ihre Bereich sind und tatsächlich noch mit Schraubenschlüssel regelmäßig unter den Fahrzeugen zu finden sind.


    Aber ich kenne auch genügende, mit denen ich halt nicht zusammenarbeiten will, da sie halt keinerlei Systemverständnis haben.


    Genau so stolz bin ich auf Meister/Techniker/Montiere, die haben in ihrem Leben so viel gesehen, was man in 20 Semester Studium gar nicht lernen, vor allem wenn sie diese Erfahrung dann auch weitergeben.


    Eins habe ich aber auch gelernt:

    Ein wirklich guter technischer Akademiker wäre auch ein super Meister/ Techniker geworden, sonst ist er kein guter Ingenieur..


    Macht euch nicht gegenseitig fertig:

    die heutige Technik ist so komplex, dass niemand mehr alles können kann.

    Wenn er das behauptet, kann er alles, aber nichts richtig...


    Für die neuen Fahrzeuge hat doch garkeiner von euch die entsprechenden Betriebsmittel,technischen Unterlagen und Fachwissen. Ich rede hier nicht von Federn einbauen oder mal nen Tankdeckel lackieren usw.

    Du weiss doch gar nicht, mit wem du dich hier unterhältst und was diese Personen beruflich machen ;)



    Der Kluge lernt aus allem und von jedem,

    der Normale aus seinen Erfahrungen

    und der Dumme weiß alles besser.

    Jawoll, so ist es.

    Passt in jede Art von Ausbildung

    aber die Gen1 Haldex istkomplett anders aufgebaut.

    Ahh, klar vollkommen vergessen, dass der R32 noch Gen1 mit mechanscher Pumpe ist :(


    Die könnte man zwar auch versuchen zu übernehmen, aber dann wird es nichts mit der Haldex aus dem TTRS und dem möglichen Steigerung des übertragbaren Moments.


    Zudem ist der Haldex Gen1 träger im Ansprechen, da erst Druck aufgebaut werden kann, wenn sich die Kardanwelle dreht..


    Also doch ICETERs Umbau und ein TTRS Differential inkl. Haldex in den 3.2L...