Beiträge von Taiyo

    Und da war es wieder, mein Problem. Wie gesagt, bevor ich mich da nach Preisen umsehe, müsste ich nur wissen, ob der Umbau ohne weitere Änderungen problemlos möglich ist. Das konnte mir leider noch keiner sagen. Und ich werde keinesfalls auf Verdacht die Front abnehmen.

    Hallo,

    vielen Dank für die ausführliche Beschreibung.


    Ich habe dazu nun auch noch was auf MotorTalk gefunden. Diese Massnahme scheint aber eher nach hinten loszugehen, da das Innengeräusch dadurch ansteigt.

    Ich neige jetzt dazu, das nicht machen zu lassen und stattdessen die Schläuche regelmässig durchzublasen. Wenn ich in den seitlichen Kästen nur sehen würde, wo das Wasser in den Schlauch abfliesst. Ich habe da noch nichts gefunden.


    https://www.motor-talk.de/foru…tterventile-t5635263.html

    Hallo TT-Eifel,

    ich denke, Du hast Recht. Wenn ich das Verdeck so weit runterfahre, dass ich hinten reinsehen kann, steht in der Kunststoff-Auffangschale bei der Mechanik links das Wasser drin, rechts trocken. Ich nehme an, dass das Wasser von dort ja durch irgendeinen Schlauch nach draussen muss. Wie kann ich den mal durchpusten oder evtl. mit einem Draht o.ä. freimachen? Der muss ja irgendwo rauskommen.


    Danke Euch und bleibt gesund.

    Hallo,

    nachdem die Sonne so langsam rauskommt, habe ich heute schon mal den TT frühlingsfit gemacht. Also Sommerräder drauf, Innenraum gesäubert...


    U.a. auch Heckscheibe säubern. Also Fahrersitz ganz vor und hinten reinkriechen. Dabei stand ich fast im Wasser. Ist zwar ein bisschen übertrieben, aber der Teppich hinter dem Sitz war klitschnass. Wo kommt das denn her? Vorne im Fussraum alles trocken. Beifahrerseite auch trocken. So wie es aussieht, ist das auch nicht die Verkleidung runtergelaufen, da war zumindest nichts festzustellen.


    Hatte das schon mal jemand?


    Danke.

    Hi Flash79,

    danke für diesen Link.


    Leider habe ich aber auf meine ursprüngliche Frage noh keine Antwort bekommen. Kann der Original Grill vom 2016er s-line auf FL umgebaut werden? Erst dann kann ich mich nach dem Teil umsehen.


    Danke.

    Hallo nochmal,


    kann mir jemand helfen, ob der aktuelle Grill auf FL Grill umgebaut werden kann. Hat der vom TT 20 years vielleicht die passenden Abmessungen? Also von so (der weisse) auf so (der graue). Die Front sollte doch passen.

    Danke.

    Hallo,


    danke Euch schonmal für die Info.

    Ich wollte eben das defekte Rücklicht links nicht rausbauen, solange ich das neue noch nicht habe. Insofern kenne ich die eingebaute Teilenummer nicht. Ich dachte eben, da wird mir hier geholfen. Ich würde eben nur die korrekte Teilnummer für Rückleuchte links mit dyn. Blinker benötigen.

    Danke.

    Hallo,


    gestern hat uns am Supermarkt Parkplatz ein netter Zeitgenosse das Rücklicht links zerbrochen. Wie auch mmer das geht, ohne den Lack bzw die Karosserie (zum Glück) mit zu erwischen. Und natürlich aus dem Staub gemacht.


    Jetzt brauche ich also wieder eine Rückleuchte links. Bei uns ist LED Matrix verbaut, also auch dynamischer Blinker. Im Internet in der Bucht gibt es jede Menge Angebot an Rücklichtern. Muss ich irgendwas beachten, damit das Teil auch den Blinker dynamisch hat? Ich kann dort keinen Unterschied bei den Teilenummern erkennen.


    Vielen Dank.


    Grüsse


    Stefan

    Hallo,


    ich würde gerne nochmal auf das Thema Umbau des Grills zurückkommen.


    Ich würde unseren 8S gerne mit dem Facelift-Grill umbauen. Also vom Lamellengrill auf den Wabengrill. Kein RS-Grill. Hat das schon mal jemend gemacht. Passt der überhaupt? Wir haben s-line aussen. Würde der vom Jubiläumsmodell 20 Jahre eventuell passen?


    Danke.

    Ich mache da jetzt auch kein Thema beim Freundlichen mehr draus. Solange das jetzt wieder funktioniert, ist ja alles gut.


    Was ich noch vergessen hatte. Die haben bei diesem Werkstattbesuch auch gleich die Kunststoff-Seitenverkleidungen an beiden Sitzen ausgetauscht. Der Fehler ist ja bekannt. Die eine am Beifahrersitz hatte sich oben leicht gelöst und dann wurde gleich alles gemacht. Also ist auch das schon mal weg.


    Schönes WE noch!

    Hallo CS_,


    danke für die ausführliche Schilderung.


    Mir ging es aber leider nicht darum, herauszufinden, ob die SW ein Teil des Problemes war.


    Es war nur so, dass mir Anfangs mitgeteilt wurde, dass es für das MMI eine neuen Softwarestand gibt und der auch aufgespielt werden sollte. Haben sie dann auch beim alten STG gemacht, damals ohne Besserung.

    Ich bin mir nun nicht so sicher, ob die beim Freundlichen diesen neuen Softwarestand auch wieder auf das getauschte, neue STG gespielt haben.


    Danke.

    Hallo, ich wollte Euch mal ein Update geben. Die Sache ist geklärt. War tatsächlich so, wie angenommen. Aber der Reihe nach. Achtung: Wird jetzt länger!

    Nachdem den ganzen Sommer der Empfang ohne Aussetzer da war und rechtzeitig zum Herbst der DAB Empfang wieder ständig an- und ausging, war das ganz eindeutig temperaturabhängig. Jetzt in der kalten Jahreszeit ging es früh wieder nicht. Gegen Mittag, in der Sonne stehend oder halbe Stunde Innenraum warm fahren alles gut, keine Aussetzer. Und das jeden Tag!:cursing:. Egal in welcher Gegend (hat also nichts mit schlechtem Empfang zu tun), Auto stehend oder fahrend.

    Also ab zum Freundlichen, ist ja noch Anschlussgarantie drauf.

    Nachdem ahnungslos erstmal ein MMI Update (hab ich gleich gesagt, dass das wohl kaum Einfluss haben kann, im Sommer geht´s ja) und dann auch der Antennverstärker (in der A-Säule versteckt) getauscht wurde, hat das alles aber natürlich nichts geholfen. Und hat nach jedem einzelnen Versuch immer Zeit gekostet, den Fehler durch Standzeit wiederholt auftreten zu lassen. Ging dann über eine Woche so, ohne greifbares Ergebnis. Also hatte ich mit dem Meister vereinbart, dass er das Auto haben kann, solange er eben braucht, bis der Fehler weg ist.

    Letzte Möglichkeit dann also doch Steuergerät tauschen. Wer hätt´s gedacht?! Musste von Audi noch durch irgendwelche Testfahrten mit Messequipment erst umständlich genehmigt werden. Klar - jetzt kostet es richtig Geld. Aber dann ging´s ganz flott.

    Langer Rede, kurzer Sinn: Neues STG drin und jetzt funktioniert der Empfang ohne Aussetzer bei jeder Temperatur. Und das bereits eine ganze Woche!:):):). Klar, die aktalisierten Navi Karten waren wieder weg und auf dem Stand 2016, alle Sender, Einstellungen, verknüpften Telefone (BT) weg. Jungfräuliches MMI halt. Aber egal, Hauptsache wieder verlässliche Funktion. Jetzt ist auch alles wieder drauf.


    So, jetzt hab ich ja das neue STG drin. Aber ich nehme an, dass sie bei dem jetzt im Nachhinein nicht mehr die aktuelle MMI Software aufgespielt haben, wie es ganz am Anfang der Fehlersuche beim defekten alten STG der Fall war. ->Hardware neu - Software alt??? SW Version 0413??? Ist das aktuell? Bevor ich da nochmal hinfahre, würde ich gerne kurz abchecken, was Ihr da so an Softwarestand habt. Hier im unten der aktuelle Stand bei uns.


    So, jetzt hör ich auf. Genug gequatscht...


    Grüsse und schöne Zeit wünscht

    Stefan

    Ach ja, noch was. Müsste der nicht blitzschnell auf UKW durchschalten, wenn der Sender per DAB Schwierigkeiten hat? DAB/FM ist eingestellt. Macht er auch nicht. In der Zeit des schlechten Em,pfanges ist einfach Funbkstille.

    Hallo ALex, hallo hobelspahn. Danke für die Antworten.


    Die Idee von hobelspahn hatte ich auch schon. Kann aber nicht sein, das kommt auch noch nach einigerZeit vor, wenn man bereits ganz woanders ist. Oder das Fahrzeug einfach von woanders gestartet wird. Insofern gehe ich nicht von regionalen Abhängigkeiten aus.


    Vielleicht ist ja auch an der Idee von Alex was dran. Muss keine Kontaktschwierigleit eines Steckers o.ä. sein, sondern das ganze DAB Steuergerät. Mal sehen, ich bring´s mal zum Händler. Verlängerte Garantie bis 2021!:):):)