TTS 8J zurückrüsten auf Magnetic Ride Stoßdämpfer

  • Hallo :)


    Ich stehe gerade vor folgendem Problem.

    Erstmal vorweg, es geht um ein TTS Roadster 8J. Diesen habe ich erst vor einigen Wochen gekauft. Der Vorbesitzer hatte an der Hinterachse Bilstein Dämpfer samt MR Stilllegungssatz von KW verbaut. Dies habe ich nun wieder auf originale, gebrauchte MR Dämpfer umgebaut, laut Verkäufer nur 40 TKM im Fahrzeug gewesen. Doch nun erscheint nach dem Start direkt eine Fehlermeldung.

    Daraufhin habe ich mir einen Laptop mit VCDS geliehen um den Fehlerspeicher auszulesen. Dort erscheint der Fehler (N338) und (N339), also "Ventil für Dämpferverstellung hinten"

    rechts und links.

    Hat jemand einen Tipp, was ich hier nun machen muss? Löscht man den Fehler, erscheint er direkt wieder neu.

  • Wurden die Dämpfer einfach nur eingebaut, ohne die Regellage neu anzulernen?

    Nach ersetzen eines oder mehrerer Fahrzeugdämpfer sind folgende Programme durchzuführen.

    - Regellage neu anlernen

    - Bei Austattung mit einer Dynamischen Leuchtweitenregelung bzw. Leuchtweitenregelung mit AFS ist eine Grundeinstellung der LWR zwingend erforderlich.

    - Dämpferregelung Anpassung Kaltstart (Kaltstart über die geführten Funktionen durchführen).

  • Hat Punkt 1 wirklich geklappt?

    Mit Login und dem richtigen errechnen des Höhenmass das eingegeben und abgespeichert werden muss.

    Ich frage deshalb weil die Dämpfer einfach eingebaut wurden, wenn das gemacht wird dann zeigt das ja , dass man nicht weiß wie der Ablauf ist und was genau wie zu erledigen ist

    .

    Der Punkt 3 ist nicht so wichtig lernt man ihn nicht an wird das im Betrieb mit der Zeit gemacht.

    Das Verhalten der Dämpfer kann in dem Zeitraum eingeschränkt sein.


    Wenn das alles korrekt erledigt wurde dann kann man noch in die MWB schauen, da sieht man z.B. den Ventilstrom oder ob der Dämpfer sich im Notlauf befindet und vieles mehr.

  • Ich hoffe schon, dass das geklappt hat. Nach Eingabe der Zugriffsberechtigung der Reihe nach die mm Werte eingeben und zum Schluss mit der "1" die Höhenmaße speichern.


    Mir war nicht bewusst, dass das gemacht werden muss, da sich die Höhe ja nicht wirklich geändert hat.


    Anbei ein paar Fotos.


    Leider erscheinen die beiden Fehler nach wie vor. Löscht man sie, dauert es nur wenige Sekunden und sie erscheinen wieder samt Pieps vom Kombiinstrument.