Beiträge von QuattroLiebhaber

    Es gibt eine Nachrüstlösung aus dem Audi Zubehör:


    Original Audi A4/S4/RS4 (8K) A6/S6/RS6 (4G) Q5/SQ5 (8R) Head-up-Display Nachrüstsatz / Installationspaket ! Weitere Original Head-up-Display Nachrüstsätze für verschiedene Fahrzeugmodelle auf Anfrage, das Formular finden Sie hier ! - Shop | Audi Zentrum…
    Willkommen im offiziellen Audi Ingolstadt Online-Shop! Entdecken Sie eine vielfältige Auswahl an originalen Audi Produkten und Zubehör. Von hochwertiger…
    www.audi-ingolstadt-shop.de


    Ob das was taugt, weiß ich nicht

    Der Hinweis, den Reiniger an verdeckter Stelle auf Verträglichkeit zu prüfen, findet sich auf so gut wie jedem Lederreiniger. Der Sonaxreiniger ist unproblematisch. Den habe ich erst im Weihnachtsurlaub im TT verwendet. Mich würde viel mehr die Art der Anwendung interessieren, wie Du die Farbe runtergeschrubbt hast...

    Bei mir waren folgende Fehler im Motorsteuergerät hinterlegt. Ansonsten war es bei mir so ziemlich genauso wie von Dir beschrieben. Ich wollte jemanden überholen, habe also auch mehr Gas gegeben, dann gab es einen Ruck als wäre man mit dem Fuß vom Gaspedal gerutscht und der Motor wollte kein Gas mehr annehmen. Ich bin dann etwas ruhiger gefahren und habe bei nächster Gelegenheit außerorts wieder richtig Gas gegeben. Selbes Phänomen. Keine Gasannahme und Fahrzeug wurde immer langsamer bis zum Stillstand. Nach Neustart war alles wieder okay bis zum forcierten Gas geben. Dann wieder selbes Phänomen. Ich weiß nicht mehr, was wir auf der Probefahrt danach geloggt haben. Kraftstoffdruck oder Einspritzdruck war es glaube ich. Eines von beiden ist aber einer bestimmten Motorlast komplett eingebrochen. In der Werkstatt meinten sie, daß sie die Hochdruckpumpe tauschen müßten, weil es das defekte Kraftstoffventil nicht einzeln gibt.


    8 Fehlercodes gefunden:

    15074 - Zylinderabschaltung

    P130A 00 [096] - -

    Sporadisch - unbest‰tigt - gepr¸ft seit letzter Lˆschung

    Umgebungsbedingungen:

    Fehlerstatus: 00000001

    Fehlerpriorit‰t: 2

    Fehlerh‰ufigkeit: 1

    Kilometerstand: 110317 km

    Datum: 2022.10.19

    Zeit: 19:02:34


    Motordrehzahl: 3110.50 /min

    Normierter Lastwert: 28.2 %

    Fahrzeuggeschwindigkeit: 59 km/h

    K¸hlmitteltemperatur: 100 ∞C

    Ansauglufttemperatur: 14 ∞C

    Umgebungsluftdruck: 1010 mbar

    Spannung Klemme 30: 14.394 V

    Verlernz‰hler nach OBD: 40

    Motor: Betriebszustand: PL

    N_TOOTH: 3109 /min

    T_AST_SAE: 1008 s

    Motorˆltemperatur: 102.0 ∞C

    STATE_LS_SAE[1]: OL_ERR

    FUP_H_SAE: 8720.0 kPa

    FUP_EFP_MES: 5105.07 hPa


    15007 - Ventil f¸r Kraftstoffdosierung (N290)

    P0089 00 [096] - unplausibles Signal

    Sporadisch - unbest‰tigt - gepr¸ft seit letzter Lˆschung

    Umgebungsbedingungen:

    Fehlerstatus: 00000001

    Fehlerpriorit‰t: 2

    Fehlerh‰ufigkeit: 2

    Kilometerstand: 110195 km

    Datum: 2022.10.16

    Zeit: 20:31:18


    Motordrehzahl: 2043.00 /min

    Normierter Lastwert: 55.3 %

    Fahrzeuggeschwindigkeit: 38 km/h

    K¸hlmitteltemperatur: 87 ∞C

    Ansauglufttemperatur: 25 ∞C

    Umgebungsluftdruck: 1020 mbar

    Spannung Klemme 30: 14.218 V

    Verlernz‰hler nach OBD: 35

    Motor: Betriebszustand: PL

    STATE_LS_SAE[1]: CL

    T_AST_SAE: 68 s

    MAP_MES_SAE: 135 kPa

    Lambdasonden-Spannung: Bank 1 Sonde 1 (Breitbandsonde): 1.924 V

    FUP_EFP_MES: 1530.99 hPa

    FUP_H_SAE: 13770.0 kPa


    15088 - Kraftstoffniederdrucksystem

    P008A 00 [096] - Druck zu niedrig

    Sporadisch - unbest‰tigt - gepr¸ft seit letzter Lˆschung

    Umgebungsbedingungen:

    Fehlerstatus: 00000001

    Fehlerpriorit‰t: 2

    Fehlerh‰ufigkeit: 1

    Kilometerstand: 110197 km

    Datum: 2022.10.17

    Zeit: 08:50:55


    Motordrehzahl: 2291.50 /min

    Normierter Lastwert: 32.9 %

    Fahrzeuggeschwindigkeit: 96 km/h

    K¸hlmitteltemperatur: 69 ∞C

    Ansauglufttemperatur: 17 ∞C

    Umgebungsluftdruck: 1020 mbar

    Spannung Klemme 30: 14.277 V

    Verlernz‰hler nach OBD: 35

    Motor: Betriebszustand: PL

    STATE_LS_SAE[1]: CL

    T_AST_SAE: 158 s

    MAP_MES_SAE: 97 kPa

    Lambdasonden-Spannung: Bank 1 Sonde 1 (Breitbandsonde): 1.768 V

    FUP_EFP_MES: 1000.32 hPa

    FUP_H_SAE: 15220.0 kPa


    15131 - Zylinder 3

    P0303 00 [100] - Verbrennungsaussetzer erkannt

    Sporadisch - unbest‰tigt - gepr¸ft seit letzter Lˆschung

    Umgebungsbedingungen:

    Fehlerstatus: 00000001

    Fehlerpriorit‰t: 2

    Fehlerh‰ufigkeit: 1

    Kilometerstand: 110317 km

    Datum: 2022.10.19

    Zeit: 19:02:34


    Motordrehzahl: 3097.50 /min

    Normierter Lastwert: 25.1 %

    Fahrzeuggeschwindigkeit: 58 km/h

    K¸hlmitteltemperatur: 100 ∞C

    Ansauglufttemperatur: 14 ∞C

    Umgebungsluftdruck: 1010 mbar

    Spannung Klemme 30: 14.375 V

    Verlernz‰hler nach OBD: 40

    Motor: Betriebszustand: PL

    N_TOOTH: 3052 /min

    T_AST_SAE: 1008 s

    Motorˆltemperatur: 102.0 ∞C

    STATE_LS_SAE[1]: CL

    FUP_H_SAE: 8710.0 kPa

    FUP_EFP_MES: 4956.48 hPa


    15134 - Zylinder 4

    P0304 00 [100] - Verbrennungsaussetzer erkannt

    Sporadisch - unbest‰tigt - gepr¸ft seit letzter Lˆschung

    Umgebungsbedingungen:

    Fehlerstatus: 00000001

    Fehlerpriorit‰t: 2

    Fehlerh‰ufigkeit: 1

    Kilometerstand: 110317 km

    Datum: 2022.10.19

    Zeit: 19:02:34


    Motordrehzahl: 3097.50 /min

    Normierter Lastwert: 25.1 %

    Fahrzeuggeschwindigkeit: 58 km/h

    K¸hlmitteltemperatur: 100 ∞C

    Ansauglufttemperatur: 14 ∞C

    Umgebungsluftdruck: 1010 mbar

    Spannung Klemme 30: 14.375 V

    Verlernz‰hler nach OBD: 40

    Motor: Betriebszustand: PL

    N_TOOTH: 3052 /min

    T_AST_SAE: 1008 s

    Motorˆltemperatur: 102.0 ∞C

    STATE_LS_SAE[1]: CL

    FUP_H_SAE: 8710.0 kPa

    FUP_EFP_MES: 4956.48 hPa


    16513 - Zylinder 3

    P33B1 00 [101] - Verbrennungsaussetzer bei Saugrohreinspritzung erkannt

    unbest‰tigt - gepr¸ft seit letzter Lˆschung

    Umgebungsbedingungen:

    Fehlerstatus: 00000001

    Fehlerpriorit‰t: 2

    Fehlerh‰ufigkeit: 1

    Kilometerstand: 110317 km

    Datum: 2022.10.19

    Zeit: 19:02:52


    Motordrehzahl: 2033.75 /min

    Normierter Lastwert: 45.5 %

    Fahrzeuggeschwindigkeit: 85 km/h

    K¸hlmitteltemperatur: 98 ∞C

    Ansauglufttemperatur: 13 ∞C

    Umgebungsluftdruck: 1010 mbar

    Spannung Klemme 30: 14.316 V

    Verlernz‰hler nach OBD: 40

    Motor: Betriebszustand: PL

    N_TOOTH: 2068 /min

    T_AST_SAE: 1025 s

    Motorˆltemperatur: 102.0 ∞C

    STATE_LS_SAE[1]: CL

    FUP_H_SAE: 13870.0 kPa

    FUP_EFP_MES: 5001.59 hPa


    16514 - Zylinder 4

    P33B2 00 [101] - Verbrennungsaussetzer bei Saugrohreinspritzung erkannt

    unbest‰tigt - gepr¸ft seit letzter Lˆschung

    Umgebungsbedingungen:

    Fehlerstatus: 00000001

    Fehlerpriorit‰t: 2

    Fehlerh‰ufigkeit: 1

    Kilometerstand: 110317 km

    Datum: 2022.10.19

    Zeit: 19:02:52


    Motordrehzahl: 2033.75 /min

    Normierter Lastwert: 45.5 %

    Fahrzeuggeschwindigkeit: 85 km/h

    K¸hlmitteltemperatur: 98 ∞C

    Ansauglufttemperatur: 13 ∞C

    Umgebungsluftdruck: 1010 mbar

    Spannung Klemme 30: 14.316 V

    Verlernz‰hler nach OBD: 40

    Motor: Betriebszustand: PL

    N_TOOTH: 2068 /min

    T_AST_SAE: 1025 s

    Motorˆltemperatur: 102.0 ∞C

    STATE_LS_SAE[1]: CL

    FUP_H_SAE: 13870.0 kPa

    FUP_EFP_MES: 5001.59 hPa


    15137 - Verbrennungsaussetzer erkannt

    P0300 00 [100] - -

    Sporadisch - unbest‰tigt - gepr¸ft seit letzter Lˆschung

    Umgebungsbedingungen:

    Fehlerstatus: 00000001

    Fehlerpriorit‰t: 2

    Fehlerh‰ufigkeit: 1

    Kilometerstand: 110317 km

    Datum: 2022.10.19

    Zeit: 19:02:34


    Motordrehzahl: 3097.50 /min

    Normierter Lastwert: 25.1 %

    Fahrzeuggeschwindigkeit: 58 km/h

    K¸hlmitteltemperatur: 100 ∞C

    Ansauglufttemperatur: 14 ∞C

    Umgebungsluftdruck: 1010 mbar

    Spannung Klemme 30: 14.375 V

    Verlernz‰hler nach OBD: 40

    Motor: Betriebszustand: PL

    N_TOOTH: 3052 /min

    T_AST_SAE: 1008 s

    Motorˆltemperatur: 102.0 ∞C

    STATE_LS_SAE[1]: CL

    FUP_H_SAE: 8710.0 kPa

    FUP_EFP_MES: 4956.48 hPa

    Guten Morgen,


    Hatte im S3 8V bei etwa 110tkm genau das selbe Phänomen. Bei mir war das Ventil für die Kraftstoffdosierung defekt, welches nicht einzeln zu wechseln ging. Sie mußten eine neue Hochdruckpumpe einbauen. Kosten kann ich Dir nicht mehr sagen, aber es war ein teurer Spaß. Nach dem Wechsel lief er immer noch gefühlt "ruppig", aber ohne sich zu verschlucken, weshalb ich noch die Zündkerzen gewechselt habe. Danach lief er wieder sauber.

    Hallo,


    mal eine kurze Frage. Ich habe hier noch eine Liste der Wechselintervalle für Öle, Filter und Zündkerzen von meinem alten S3 8V. Sind die Wechselintervalle vom TTRS 8S identisch oder gibt es irgendwelche Abweichungen zum Beispiel bei den Zündkerzen?


    Inspektion:

    30.000 km im Intervall

    Pollenfilter:

    60.000 km oder 2 Jahre

    Luftfilter:

    90.000 km im Intervall

    Kraftstoffilter:

    Lifetime

    Zündkerzen:

    60.000 km oder 6 Jahre

    Haldex-Öl/Filter:

    3 Jahre

    Bremsflüssigkeit:

    3 Jahre, anschließend alle 2 Jahre

    Motorölwechsel:

    15.000 km oder 1 Jahr (opt. 30.000 km / 2 Jahre)

    DSG-Ölwechsel:

    60.000 km im Intervall

    Sie können es auch mit Start&Stop testen. Deaktivieren Sie bei laufendem Motor die Start&Stop-Funktion und schalten Sie dann den Motor aus. Beim nächsten Einschalten des Motors sollte die Start&Stopp-Funktion deaktiviert sein, mit der entsprechenden Meldung auf dem virtuellen Bildschirm.

    Wird dagegen der Motor beim nächsten Halt über Start&Stopp abgestellt, ist das CETE-Modul nicht betriebsbereit

    Hallo Lorenzo, die Start/Stop-Funktion funktioniert laut Bedienungsanleitung unabhängig von von der Klappensteuerung. Genauso hatte ich es anfangs auch probiert.


    Das ist tatsächlich etwas blöd zu erkennen. Bei mir war das immer so. Aktiviert wird das Modul mit 2x kurz drücken der ESP Taste. Dann sollte das schon mal lauter werden. Wenn man jetzt die Auspufftaste drückt, sollte da Motorsound SPORT im Display stehen. Und erst beim wiederholten drücken STANDARD und es wird wieder leiser. Das Modul speichert unabhängig vom gewählten Drive Select Modus diese beiden Einstellungen der Auspufftaste. Also komplett offen oder geschlossen. STANDARD bedeutet bei aktivem Modul, das die Klappen komplett geschlossen sind und sich erst bei 4500 U/min vorsichtshalber wieder öffnen.

    Steht also bei aktiviertem Modul Motorsound SPORT im Display sind die Klappen dauerhaft offen. Und dann bleibt das auch nach Zündung aus und an so. Kontrollieren kann man das, wieder mit der Auspufftaste. Beim ersten Mal drücken steht da wieder erstmal Motorsound SPORT. Es ist also nicht so, wie im Serienzustand, wo sofort zwischen SPORT und STANDARD umgeschaltet wird.

    Am besten bei warmen Motor im Stand testen.

    Wenn ich die Auspufftaste drücke nach dem Starten steht dort Sport und er wird lauter. Aber das könnte auch der Aktuator sein. Vielleicht codiere ich den mal raus. Was mir allerdings aufgefallen ist, wenn ich das Fahrzeug aufschließe, klacken hinten gleich die Klappen. Ich weiß nicht, ob er das auch vorher ohne Klappensteuerung so gemacht hat. Ich habe heute nochmal im Stand bei laufendem Motor mit der ESP-Taste gespielt. Ich höre keinen Unterschied. Wie schnell hintereinander drückst Du sie? So wie ein doppelter Mausklick?

    Ich habe mir bei myAudi das aktuelle Kartenupdate "Digitale Straßenkarte Europa 2023" runtergeladen und den Ordnerinhalt (also die zwei mib-Ordner und die beiden anderen Dateien) auf eine SD-Karte gepackt, die ich auch für Musik und POIs verwende. Karte ist frisch im MS-DOS Format formatiert. Allerdings will er die Navikarten irgendwie nicht. Ich werde immer mit folgender Fehlermeldung begrüßt:


    Gleiche Meldung kommt auch, wenn ich lediglich die Deutschlandkarte auf myAudi auswähle.

    Jemand eine Idee?

    Hallo TT-Freunde,


    ich hätte da mal eine Frage. Ich habe mir die Klappensteuerung Active Valve Control (anscheinend Cete???) in meinen OPD-kastrierten TTRS eingebaut. Die Start/Stop/Automatik funktioniert schon mal, was sehr angenehm ist. Allerdings frage ich mich, woran man eigentlich erkennt, ob die Klappensteuerung aktiv ist oder nicht. Eine optische Rückmeldung erfolgt ja leider nicht.

    Ich verwende im Drive Select folgende Konfiguration:

    Motor: Auto

    Lenkung: Dynamic

    Federung: Dynamic

    quattro: Auto

    Motorsound: Dynamic


    Wenn ich den Motor starte und ich drücke danach die Auspuff-Taste, erscheint im Display "Motorsound: Sport", was heißt, daß die Einstellung im Drive Select nicht beim Start übernommen wurde. Zumindest interpretiere ich das so. (Auf jeden Fall brummt er nach dem Druck auf die Auspufftaste mehr, was aber auch der Soundaktuator sein könnte???)

    Sollte hier nicht eigentlich bei aktivierter Klappensteuerung (also abstellen des Fahrzeugs mit Taster auf Motorsound: Sport) die Einstellung beim erneuter Starten immer noch auf "SPort" sein oder habe ich einen Denkfehler und die Klappen sind einfach daueroffen, egal was im Drive Select steht oder die Auspufftaste anzeigt? Irgendwie verwirrt mich diese Klappensteuerung sehr. In meinem M2 mit PEEM-Steuerung ist das eleganter gelöst, wo Klappen auf mit Blinker rechts und Klappen zu mit Blinker links im Kombiinstrument angezeigt wird.


    Vielleicht hat ja einer von Euch eine Erklärung

    Hatte mir vor Monaten mal die Mühe gemacht, das Online-Bordbuch von MyAudi Seite für Seite zu grabben und in ein PDF zu packen. Mag es lieber, für sowas nicht immer online zu müssen.

    Wie hast Du das angestellt? Von jeder Seite einen Screenshot erstellt und dann aus allen ein PDF erstellt oder von jeder Browserseite ein PDF erstellt und das dann zusammengefügt?

    Ich habe das System auch nicht verbaut. Leider. Man kann es aber nachrüsten:


    KUFATEC Deutschland
    Komplettset zur Nachrüstung der originalen Reifendruck-Kontrolle (RDK) im Audi TT FV
    www.kufatec.com

    Hallo Leute,


    weiß vielleicht jemand von Euch, welches Motoröl genau im OPF-TTRS ab Werk eingefüllt wird? Ich war heute zum ersten Ölwechsel und habe eine Probe für Oelcheck.com nehmen lassen, die aber die genaue Bezeichnung des Öls für ihre Analyse brauchen. Castrol wurde ja lange Zeit im Werk verwendet, wenn ich das noch richtig in Erinnerung habe. Dementsprechend müßte es sich ja um das Castrol Edge 0W30 handeln. Kann das jemand so bestätigen?


    Besten Dank :)