Anleitung GRA / Tempomat nachrüsten TT 8J

  • Hallo,


    ich wollte mich auch erst einmal recht herzlich für die tolle Anleitung bedanken. Damit hat der Einbau grundsätzlich schon einmal gut funktioniert.


    Nun kommt es aber zu einer Fehlermeldung, nachdem ich alle Fehler gelöscht habe und keine Fehler beim Fahren mehr auftreten, aktiviere ich den Tempomathebel und auf einmal kommt ein TPMS (Reifenluftdruckfehler). Ich denke das ich alles richtig angeschlossen habe, das einzig komische ist, der PIN 18 am MSG liegt am schwarzen Stecker aber auf der anderen Seite nicht wie auf dem Bild angegeben rechts.


    Ich habe einen TT 3,2 Bj. 2008, vielleicht ist das noch relevant, bin aktuell etwas ratlos woran es liegen könnte, wenn einer einen Tipp von euch hat wäre ich sehr dankbar.


    Grüße,

    quattrofever

  • Hallo,

    bei 3,2 ist PIN 18 nicht richtig. Das gilt nur für den 2,0 TFSI.


    3.2V6: Lenksäulensteuergerät J527 Pin T20c/13 > Motorsteuergerät J623 Pin T81/ 38

  • Ihr seid so Klasse, genau daran lag es. Leider komme ich erst heute dazu zu antworten, ich hatte es dann Abends beim noch einmal Drüberschauen aber auch noch einmal gelesen. Das ihr dann so schnell sogar in diesem relativ alten Beitrag noch gepostet habt ist der absolute Oberhammer. Vielen herzlichen Dank euch, das ist richtig Klasse.


    In dem von mir gekauften Set von Cumcartec steht in der Anleitung eine Tabelle auf welchen Stecker mit welchem Pin am MSG für welchen Motor relevant ist. Dort steht erst ein 2,0er, dann ein 3,2er, dann wieder 2 2,0er und als Vorletztes noch einmal ein 3,2er eingeschränkt auf den BUB Motor. Es scheint also so das lediglich der BUB Motor den PIN 38 benötigt (soviel ich weiß wurde im TT 8J ja nur der BUB Motor verbaut), vorherige Motoren, würden wohl auch den Pin 18 benötigen, ich frage mich nur für welches Modell das relevant ist, denn als ich damals den Tempomaten beim A3 nachgerüstet habe, da musste ich das Kabel nur bis zur Spritzwand legen, auf der anderen Seite der Spritzwand bis zum MSG war es bereits vorhanden.


    Was beim Einbau sonst nur noch aufgefallen ist, ist das die Pins sich im Stecker des MSG schon ganz normal einrasten lassen. Bei mir war der Stecker bereits mit "Blind-Pins" belegt, diese musste man herausnehmen und dann ließ sich der Pin vom Nachrüstset 1a einsetzen. Wo ich anfangs Angst hatte ist das ich den Stecker des MSG nicht abbekomme wegen eines eventuell vorhandenen Sicherheitsbügels mit Abreißschrauben, dies war aber nicht der Fall, somit ist selbst die Nachrüsten mit Kabelverlegen, wenn man gleich den richtigen Pin erwischt, dank dieser Anleitung hier für jeden ohne Probleme möglich.


    Vielen herzlichen Dank noch einmal an euch beide und auch an den Threadersteller, ist echt großartig sich so eine Arbeit zu machen und anderen damit so gut zu helfen. :thumbup: